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Introduction to the module 

This modules describes the performance outcomes, skills and knowledge required to operate 

presentation applications and perform basic operations, including creating, formatting and adding 

effects to presentations.  

This module is designed to meet the industry requirement under web development and database 

administration occupational standard, particularly for the unit of competency: Operate 

Presentation Package 

This module covers the units: 

 Create presentations  

 Customize basic settings  

 Format presentations  

 Add slide show effects  

 Print presentation and notes 

Learning Objective of the Module 

 Creating presentations  

 Customizing basic settings  

 Formatting presentations  

 Adding slide show effects  

 Printing presentation and notes 

Module Instruction 

For effective use this modules trainees are expected to follow the following module instruction: 

1. Read the information written in each unit 

2. Accomplish the Self-checks at the end of each unit 

3. Perform Operation Sheets which were provided at the end of units  

4. Do the “LAP test” giver at the end of each unit and 

5. Read the identified reference book for Examples and exercise 
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Unit one:  Create presentations 

This unit is developed to provide you the necessary information regarding the following content 

coverage and topics: 

 Opening a presentation package application   

 Creating a simple design for a presentation according to organizational requirements  

 Opening a blank presentation And adding text and graphics  

 Applying existing styles within a presentation  

 Using presentation template and slides   

 Using various tools to improve the look of the presentation  

 Saving presentation to directory  

This unit will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

 Open a presentation package application   

 Create a simple design for a presentation according to organizational requirements  

 adding text and graphics by opening a blank presentation  

 Apply existing styles within a presentation  

 Use presentation template and slides   

 Improve the look of the presentation by using various tools  

 Save presentation to directory  
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UNIT ONE:  CREATE PRESENTATIONS  

1.1.Open a presentation package application   
Introduction 

You can use PowerPoint 2016 to develop professional presentations for electronic delivery as 

on-screen slide shows, or for print delivery as slide decks with handouts and note pages. You 

can also use PowerPoint to quite easily lay out complex single-page presentations for 

production as flyers, posters, or postcards, or for delivery as electronic files, such as pictures. 

 

Also a presentation program that allows you to create dynamic slide presentations. These 

presentations can include animation, narration, images, videos, and much more. In this lesson, 

you'll learn your way around the PowerPoint environment, including the Ribbon, Quick Access 

Toolbar, and Backstage view. 

 

The PowerPoint interface 

 

When you open PowerPoint for the first time, the Start Screen will appear. From here, you'll be 

able to create a new presentation, choose a template, and access your recently edited 

presentations. From the Start Screen, locate and select Blank Presentation to access the 

PowerPoint interface. 

 

Working with the PowerPoint environment 

The Ribbon and Quick Access Toolbar are where you will find the commands to perform 

common tasks in PowerPoint. Backstage view gives you various options for saving, opening a 

file, printing, and sharing your document. 



 

 

Page 9 of 207 
 

Ministry of Labor and Skills 
Author/Copyright 

Measurement and Quantity estimation 
In irrigation project 

 

Version -1 

April, 2022 

 

The Ribbon 

PowerPoint uses a tabbed Ribbon system instead of traditional menus. The 

Ribbon contains multiple tabs, each with several groups of commands. For example, the Font 

group on the Home tab contains commands for formatting text in your document. 

Showing and hiding the Ribbon 

The Ribbon is designed to respond to your current task, but you can choose to minimize it if you 

find that it takes up too much screen space. Click the Ribbon Display Options arrow in the 

upper-right corner of the Ribbon to display the drop-down menu. 

 Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and 

completely hides the Ribbon. To show the Ribbon, click the Expand Ribbon command 

at the top of screen. 

 Show Tabs: This option hides all command groups when they're not in use, but tabs will 

remain visible. To show the Ribbon, simply click a tab. 

 Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs and 

commands will be visible. This option is selected by default when you open PowerPoint 

for the first time. 

Using the Tell me feature 

If you're having trouble finding command you want, the Tell Me feature can help. It works just 

like a regular search bar: Type what you're looking for, and a list of options will appear. You can 

then use the command directly from the menu without having to find it on the Ribbon. 

 

 

 

The Quick Access Toolbar 
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Located just above the Ribbon, the Quick Access Toolbar lets you access common commands 

no matter which tab is selected. By default, it includes the Save, Undo, Redo, and Start From 

Beginning commands. You can add other commands depending on your preference 

1.1.1.Start PowerPoint 

The way that you start PowerPoint 2016 is dependent on the operating system you’re running on 

your computer. For example: 

■■ In Windows 10, you can start PowerPoint from the Start menu, the All Apps menu, the Start 

screen, or the taskbar search box. 

■■ In Windows 8, you can start PowerPoint from the Apps screen or Start screen search 

results. 

■■ In Windows 7, you can start PowerPoint from the Start menu, All Programs menu, or Start 

menu search results. 

You might also have a shortcut to PowerPoint on your desktop or on the Windows askbar. 

 

1.2.Create a simple design for presentation according to organizational 

requirements  

Manage Office and app settings 

You access app settings from the Backstage view; specifically, from the Account page and the 

PowerPoint Options dialog box. 
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1.3. Opening a blank presentation And adding text and graphics 

A.Create presentations 

When creating a new presentation, you can start by using a blank presentation or by 

using a presentation that is based on a template. Unlike the templates provided for Word 

and Excel, most PowerPoint templates are design templates that control thematic 

elements (colors, fonts, and graphic effects) and slide layouts rather than content 

templates that provide purpose-specific placeholder content.  

 

When you start PowerPoint, the app displays a Start screen that gives you options for 

opening an existing presentation or creating a new one. 

 

 

 

 

 

 

 

The Start screen appears by default but can be disabled 

                              Fig.1.Start screen display 

1.4. Applying existing styles within a presentation 

There are a few different ways to start a new presentation. If you press the Esc key 

when this screen appears, PowerPoint starts a blank presentation for you. You can 

also select from among the presentation thumbnails and links to create presentations 

based on the following sources: 
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Blank presentation  If you want to build and format a presentation from scratch, you 

can start with a presentation based on the Blank Presentation template.  

 

  

 

 

Design template  You can save time by basing your presentation on one of the many 

design templates that come with PowerPoint. A design template is a blank 

presentation with a theme already applied to it. Sometimes it includes background 

graphic elements and specialized slide layouts.  

 

 

  

  

  

  

  

 

Content template  You can preview and download many pre populated presentation 

templates from the Office website. These templates provide not only the design 

elements but also suggestions for content that is appropriate for different types of 

presentations, such as reports or product launches.  

 

 

  

  

  

  

  

The alternative slide size is Standard (4:3), which is optimized for wide 

rectangular screens such as that of the iPad. 

 

 

 

 

 

 

 

 

                        

                           F1.2.Standard slides fit tablet screens 
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        1.5. Using presentation template and slides 

PowerPoint files are called presentations. Whenever you start a new project in 

PowerPoint, you'll need to create a new presentation, which can either be blank or 

from a template. You'll also need to know how to open an existing presentation. 

        1.6. Use various tools to improve the look of the presentation 

The Start screen that appears by default when you start PowerPoint displays a list of 

presentations you worked on recently, and a link to open other existing presenta-

tions.  

 

 

 

 

 

 

 

Fig1.3.The Open page includes all the locations you've linked to from an Office program 

 

When a presentation is open, you can move among slides by clicking or tapping 

elements in several areas of the app window, including the Thumbnails pane in Normal 

view and the Slide pane in Normal view or Slide Sorter view. You can also move among 

slides by rotating the wheel button on a mouse. 
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Fig1.4.The scroll bar indicates the position of the current slide in the presentation 

1.7. Saving presentation to directory 
 

You save a presentation the first time by clicking the Save button on the Quick Access 

Toolbar or by displaying the Backstage view and then clicking Save As. Both actions 

open the Save As page, where you can select a storage location. 
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Self check-1 

1. You can use _______________________ to develop professional presentations for 

electronic delivery as on-screen slide shows, or for print delivery as slide decks with 

handouts and note pages. 

2. Presentations can include _________________, _________________, 

_________________, _________________, and much more 

3. The _________________ and _________________ are where you will find the 

commands to perform common tasks in PowerPoint.  

4. _________________ gives you various options for saving, opening a file, printing, 

and sharing your document. 

5. _________________ lets you access common commands no matter which tab is 

selected.  

6. By default, Quick Access Toolbar  includes the Save, Undo, Redo, and Start From 

Beginning commands. 

7. When creating a new presentation, you can start by using a _________________ or by 

using a _________________. 

8. You can save time by basing your presentation on one of the many 

_________________ that come with PowerPoint. 

9. PowerPoint files are called _________________.  

10. Whenever you start a new project in PowerPoint, you'll need to create a new 

presentation, which can either be _________________ or from 

a _________________. 
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Operation sheet-1 

Operation sheet 1.1: Add commands to the Quick Access Toolbar 

 Operation title: Adding commands to the Quick Access Toolbar 

 Purpose: To Add commands to the Quick Access Toolbar  

 Instruction: Use each steps below properly : 

 Tools and requirement: 

1. Computer, 

2. Office Software, 

 Steps in doing the task 

To add commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 

 

      Fig1.5.Add command to quick access toolbar 

2. Select the command you want to add from the drop-down menu. To choose 

from more commands, select More Commands. 
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Fig1.6.Select command 

3. The command will be added to the Quick Access Toolbar. 

 

               Fig1.7. quick access toolbar 

The Ruler, guides, and gridlines 

 Simply click the check boxes in the Show group on the View tab to show and hide 

these tools. 

 

 

                          Fig1.7. Ruler, guides, and gridlines 
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Zoom and other view options 

You can choose to view your presentation in Normal view, Slide 

Sorter view, Reading view, or Slide Show view. You can also zoom in and out to make 

your presentation easier to read. 

Switching slide views 

 Switching between different slide views is easy. Just locate and select the 

desired slide view command in the bottom-right corner of the PowerPoint 

window. 

 

Zooming in and out 

You can also select the + or - commands to zoom in or out by smaller increments. The 

number next to the slider displays the current zoom percentage, also called the zoom 

level. 

 

 

Fig1.8.Zoom in and out 
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Backstage view 

 Backstage view gives you various options for saving, opening, printing, and 

sharing your presentations. To access Backstage view, click the File tab on 

the Ribbon. 

 

    Fig1.9.Backstage View 

 Quality Criteria: Perform each steps step by step 

 Precautions: use the given steps properly.  

 

Operation sheet-2 

Operation sheet 1.2: Create, Open, Pin, Convert and Save presentation 

 Operation title: Creating, Opening, Pinning, Converting and Saving presentation 

 Purpose: To Create, Open, Pin, Convert and Save presentation 

 Instruction: Use each steps below properly : 

 Tools and requirement: 

3. Computer, 

4. Office Software, 

 Steps in doing the task 

Create a new presentation: 

When beginning a new project in PowerPoint, you'll often want to start with a new blank 

presentation. 
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1. Select the File tab to go to Backstage view. 

 

Fig1.9.Select file 

2. Select New on the left side of the window, then click Blank Presentation. 

 

Fig1.10.Select new 

3. A new presentation will appear. 

To create a new presentation from a template: 

1. Click the File tab to access Backstage view, then select New. 

2. You can click a suggested search to find templates or use the search bar to 

find something more specific. In our example, we'll search for the 

keyword chalkboard. 
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Fig1.11.Blank presentation 

3. Select a template to review it. 

 

Fig1.12.Template 

4. A preview of the template will appear, along with additional 

information on how the template can be used. 

5. Click Create to use the selected template. 

 

Fig1.13.Create to use template 
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6. A new presentation will appear with the selected template. 

To open an existing presentation: 

1. Select the File tab to go to Backstage view, then click Open. 

 

Fig1.14.Select file 

2. Click Browse. Alternatively, you can choose OneDrive to open files stored 

on your OneDrive. 

 

Fig1.15.Browse 

3. The Open dialog box will appear. Locate and select your presentation, 

then click Open. 
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Fig1.16.Open 

To pin a presentation: 

If you frequently work with the same presentation, you can pin it to Backstage view for 

easy access. 

1. Select the File tab to go to Backstage view, then click Open. Your Recent 

Presentations will appear. 

2. Hover the mouse over the presentation you want to pin, then click 

the pushpin icon. 

 

Fig1.17.Recent 
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3. The presentation will stay in the Recent presentations list until it is 

unpinned. To unpin a presentation, click the pushpin icon again. 

 

Fig1.18.Unpin presentation 

To convert a presentation: 

If you want access to all PowerPoint 2016 features, you can convert the presentation to 

the 2016 file format. 

Note that converting a file may cause some changes to the original layout of the 

presentation. 

1. Click the File tab to access Backstage view. 

 

Fig1.19.File 

2. Locate and select the Convert command. 



 

 

Page 25 of 207 
 

Ministry of Labor and Skills 
Author/Copyright 

Measurement and Quantity estimation 
In irrigation project 

 

Version -1 

April, 2022 

 

 

Fig1.20.Convert 

3. The Save As dialog box will appear. Select the location where you want to save 

the presentation, enter a file name, and click Save. 

 

Fig1.21.Save as 

4. The presentation will be converted to the newest file type. 

To save a presentation:  

1. Locate and select the Save command on the Quick Access Toolbar. 
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Fig1.22.Select ave as command at quick launch 

2. If you're saving the file for the first time, the Save As pane will appear 

in Backstage view. 

3. You'll then need to choose where to save the file and give it a file name. 

Click Browse to select a location on your computer. Alternatively, you can 

click OneDrive to save the file to your OneDrive. 

 

Fig1.23.Location to save 

4. The Save As dialog box will appear. Select the location where you want to save 

the presentation. 
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5. Enter a file name for the presentation, then click Save. 

 

Fig1.24.Filename for presentation 

6. The presentation will be saved. You can click the Save command again to 

save your changes as you modify the presentation. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 

 Quality Criteria: Perform each step by step 

 Precautions: use the given steps properly.  
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Lap Test-1 

Name:  ____________________________________Date: ____________________ 

Time Started: _____________________ Time Finished: _____________________ 

Instructions: Given necessary templates, workshop, tools and materials you are required 

to perform the following tasks. 

Task 1: Prepare a PowerPoint presentation  

 Your task is to prepare a PowerPoint presentation which focuses on a topic 

provided by your trainer 

Task 2:  Add contents to the presentation  

Task 3: Save it in Exam folder under Documents 
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UNIT TWO :CUSTOMIZE BASIC SETTINGS 

When you create a presentation from a design template, the only slide that is immediately 

available is the title slide. It’s up to you to add more slides for the content that you want 

the presentation to include. You can create slides based on slide templates that are 

designed to hold specific types of content, or you can copy existing slides from other 

presentations. 

2.1Adjusting display to meet user requirements  

2.1.1.Display different views of presentations 

The elements of a presentation that you want to have a good view of change depending 

on what you’re currently doing with the presentation. You can switch among standard 

presentation views, adjust the elements shown in each view, and change the 

magnification of the content in the app window. 

A. Display standard views 

 

PowerPoint has six views in which you can create, organize, and preview 

presentations. The views are: 

 

Normal view  This view includes the Thumbnails pane on the left side of the app window, 

the Slide pane on the right side of the window, and an optional Notes pane at the bottom 

of the window. You insert, cut, copy, paste, duplicate, and delete slides in the Thumbnails 

pane, create slide content in the Slide pane, and record slide notes in the Notes pane. 

Notes page view this is the only view in which you can create speaker notes that contain 

elements other than text ,although you can add speaker notes in the notes pane in normal 

view, you must be in notes page view to add graphics, tables, diagrams, or charts to your 

notes. 
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Outline view this view display a text outline of presentation in the outline pane and the 

active slide in the slide pane.you can enter text either directly on the Slide or in the outline 

Reading view In this view,which is ideal for previewing the presentation, each slide fills 

the screen. you can click buttons on the navigation bar to move through or jump to 

specific slides. 

 Slide show view This view displays the presentation as a full-screen slide show, beginning 

with the current slide. It displays only the slides and not the presenter tools. 

Slide sorter view This view displays the thumbnails of all the slides in the presentation. 

In this view, you mange the slides, rather than the slide content.   

 

 

 

The active view is shaded 

Change the display of content 

You can easily switch among multiple open presentations. If you want to compare or 

work with the content of multiple presentations, you can simplify the process by 

displaying the presentations next to each other. 

 

 

 

 

 

 

Fig2.1.Change the display of content 
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Tiling app To help you to more precisely position and align slide elements, you can 

display rulers, gridlines, and guides in the Slide pane, and change the magnification of the 

current slide. 

Gridlines are faint dotted lines that mark off specific units of measure on a slide. You 

can adjust the spacing of gridlines in the Grid And Guides dialog box, but you can’t 

move them on the slide. Guides are a set of vertical and horizontal alignment tools that 

you can drag to any location in the Slide pane. 

 

Display and edit presentation properties 

 

Properties are file attributes or settings, such as the file name, size, creation, date, 

author, and read-only status. Some properties exist to provide information to computer 

operating systems and apps.  

You can examine the properties that are attached to a presentation from the Info page 

of the Backstage view. 

 

 

 

 

 

 

 

 

 

 

Fig2.2.Some of the properties stored with a typical presentation 
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You can change or remove basic properties in the default Properties pane or expand 

the Properties pane to make more available, or display the Properties dialog box to 

access even more properties. 

2.2. Opening and viewing different toolbars 

2.2.1. Identify app window elements 

 

The Power Point app window contains the elements described in this section. 

Commands for tasks you perform often are readily available, and even those you might 

use infrequently are easy to find. 

A.Title bar 

At the top of the app window, this bar displays the name of the active file, identifies the 

app, and provides tools for managing the app window, ribbon, and content. 

 

 

 

Fig 2.3.The title bar elements are always on the left end, in the center, and on 

the right end of the title bar 

B.Ribbon 

The ribbon is located below the title bar. The commands you’ll use when working with a 

presentation are gathered together in this central location for efficiency. 

 

 

 

 

 

Fig 2.4.Your ribbon might display additional tabs 
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Across the top of the ribbon is a set of tabs. Clicking a tab displays an associated set of 

commands arranged in groups. 

 

 

 

Fig2.5.Examples of buttons with separate and integrated arrows 

C. Status bar 

Across the bottom of the app window, the status bar displays information about the 

current presentation and provides access to certain PowerPoint functions. You can choose 

which statistics and tools appear on the status bar. Some items, such as Document 

updates available, appear on the status bar only when that condition is true. 

 

 

 

 

 

Fig2.6.You can specify which items you want to display on the status bar 

The Notes and Comments buttons, View Shortcuts toolbar, Zoom Slider tool, and Zoom 

button are at the right end of the status bar. These tools provide you with convenient 

methods for changing the display of presentation content. 

 

 

 

Fig2.7.You can display and hide content, display different content views, 

and change the magnification from the status bar 
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D. Work with the ribbon and status bar 

The goal of the ribbon is to make working with presentation content as intuitive as 

possible. The ribbon is dynamic, meaning that as its width changes, its buttons adapt to 

the available space. As a result, a button might be large or small, it might or might not 

have a label, or it might even change to an entry in a list. 

 

 

 

 

Fig 2.8.At 1024 pixels wide, most button labels are visible 

If you decrease the horizontal space available to the ribbon, small button labels disap-

pear and entire groups of buttons might hide under one button that represents the entire 

group. Clicking the group button displays a list of the commands available in that group. 

 

 

 

 

Fig2.9.When insufficient horizontal space is available, labels disappear and 

groups collapse under buttons 

When the ribbon becomes too narrow to display all the groups, a scroll arrow appears at 

its right end. Clicking the scroll arrow displays the hidden groups. 

 

 

 

 

Fig2.10.Scroll to display additional group buttons 
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The width of the ribbon depends on these three factors: 

Window width  Maximizing the app window provides the most space for the ribbon 

Screen resolution  Screen resolution is the size of your screen display expressed as pixels 

wide × pixels high. The greater the screen resolution, the greater the amount of 

information that will fit on one screen.  

The magnification of your screen display  If you change the screen magnification 

setting in Windows, text and user interface elements are larger and therefore more legible, 

but fewer elements fit on the screen. 

 

You can hide the ribbon completely if you don’t need access to any of its buttons, 

or hide it so that only its tabs are visible.  

 

 

 

 

 

Fig2.11.Touch mode has a greater amount of space on the ribbon and status bar 

 2.3. Ensuring font settings are appropriate 

Let's say you really like the style of a theme, but you'd like to experiment with 

different color schemes. That's not a problem: You can mix and Catch colors, fonts, 

and effects to create a unique look for your presentation. If it still doesn't look exactly 

right, you can customize the theme any way you want. 
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2.4. Viewing multiple slides at once 

Every PowerPoint presentation is composed of a series of slides. To begin creating a slide 

show, you'll need to know the basics of working with slides. You'll need to feel 

comfortable with tasks such as inserting a new slide, changing the layout of a 

slide, arranging existing slides, changing the slide view, and adding notes to a slide. 

 

Fig2.12.Multiple slide orientation 
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Self check-2  

1. ___________________ view includes the Thumbnails pane on the left side of the app 

window, the Slide pane on the right side of the window, and an optional Notes pane at 

the bottom of the window.  

2. ___________________ this is the only view in which you can create speaker notes 

that contain elements other than text ,although you can add speaker notes in the notes 

pane in normal view, you must be in notes page view to add graphics, tables, 

diagrams, or charts to your notes. 

3. ___________________ this view display a text outline of presentation in the outline 

pane and the active slide in the slide pane. you can enter text either directly on the 

Slide or in the outline 

4. ___________________  this view, which is ideal for previewing the presentation, each 

slide fills the screen. you can click buttons on the navigation bar to move through or 

jump to specific slides. 

5. ___________________ this view displays the presentation as a full-screen slide show, 

beginning with the current slide. It displays only the slides and not the presenter tools. 

6. ___________________ this view displays the thumbnails of all the slides in the 

presentation. In this view, you mange the slides, rather than the slide content. 

 

 
 
 
 
 
 
 
 
 
 
 



 

 

Page 38 of 207 
 

Ministry of Labor and Skills 
Author/Copyright 

Measurement and Quantity estimation 
In irrigation project 

 

Version -1 

April, 2022 

 

Operation sheet-2.1 

Operation sheet 2.1: Work on theme color, fonts, effects, background style 

and custom save 

 Operation title: Working on theme color,fonts,effects,background style and custom 

save 

 Purpose: To Working on theme color,fonts,effects,background style and custom 

save 

 Instruction: Use each steps below properly : 

 Tools and requirement: 

5. Computer, 

6. Office Software, 

 Steps in doing the task 

To select new theme colors: 

If you don't like the colors of a particular theme, it's easy to apply new theme colors; 

everything else about the theme will remain unchanged. 

1. From the Design tab, click the drop-down arrow in the Variants group and 

select Colors. 

 

Fig2.13.Design 

2. Select the desired theme colors. 
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3. The presentation will update to show the new theme colors. 

 

Fig2.14.New theme 

 

To customize colors: 

Sometimes you might not like every color included in a set of theme colors. It's easy to 

change some or all of the colors to suit your needs. 

1. From the Design tab, click the drop-down arrow in the Variants group. 

2. Select Colors, then click Customize Colors. 

 

Fig2.15.Color 

3. A dialog box will appear with the 12 current theme colors. To edit a color, 

click the drop-down arrow and select a different color. You may need to 

click More Colors to find the exact color you want. 
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4. In the Name: field, type the desired name for the theme colors, then 

click Save. 

 

Fig2.16.Name 

5. The presentation will update to show the new custom theme colors. 

To select new theme fonts: 

It's easy to apply a new set of theme fonts without changing a theme's overall look.  

1. From the Design tab, click the drop-down arrow in the Variants group and 

select Fonts. 

 

Fig2.17.Font 

2. Select the desired theme fonts. 
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Fig2.18.Theme font 

3. The presentation will update to show the new theme fonts. 

To customize theme fonts: 

If you have specific fonts in mind for a presentation, it's easy to choose your own theme 

fonts. 

1. From the Design tab, click the drop-down arrow in the Variants group. 

2. Select Fonts, then click Customize Fonts. 

 

Fig2.19.Customize font 

 

3. A dialog box will appear with the two current theme fonts. To change the 

fonts, click the drop-down arrows and select the desired fonts. 
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4. In the Name: field, type the desired name for the theme fonts, then 

click Save. 

 

Fig2.20.Name save 

5. The presentation will update to show the new custom theme fonts. 

Changing the theme fonts will not necessarily update all text in your presentation. Only 

text using the current theme fonts will update when you change the theme fonts. 

 

Fig2.21.Current theme font 

To select new theme effects: 

PowerPoint makes it easy to apply new theme effects, which can quickly change the 

appearance of shapes in your presentation. 
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1. From the Design tab, click the drop-down arrow in the Variants group and 

select Effects. 

2. Select the desired theme effects.  

3. The presentation will update to show the new theme effects. 

Background styles 

To further customize your slides, you can change the background color by choosing a 

different background style. The available background styles will vary depending on the 

current theme. 

To apply a background style: 

1. From the Design tab, click the drop-down arrow in the Variants group. 

 

Fig2.22.Backgroung style 

2. Select Background Styles. 

 

Fig2.23.Select background style 
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3. Select the desired style. The available styles will change depending on the 

current theme colors. 

 

Fig2.24.Theme color 

4. The new background will appear in each slide of your presentation. 

If you want even more control over the background, click the Format 

Background command on the Design tab. 

 

Fig2.11.format background 

 

Different themes also include different slide layouts and background graphics.  

Saving custom themes 

Once you've found settings you like, you may want to save the theme so you can use it in 

other presentations.  

To save a theme: 

1. From the Design tab, click the drop-down arrow in the Themes group. 

 

Fig2.25.save theme 
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2. Click Save Current Theme. 

3. A dialog box will appear. Type a file name, then click Save. 

 

Fig2.26.save current theme 

4. When you click the drop-down arrow in the Themes group, you'll see the 

custom theme under Custom. 

 Quality Criteria: Perform each steps step by step 

 Precautions: use the given steps properly.  

.  

 

 

Operation sheet-2.2 

Operation sheet 2.2: Work on insert,copy,paste and customize slide layout 

 Operation title: Working on insert,copy,paste and customize slide layout 

 Purpose: To Working on Work on insert,copy,paste and customize slide layout 

 Instruction: Use each steps below properly : 

 Tools and requirement: 

7. Computer, 

8. Office Software, 
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 Steps in doing the task 

To insert a new slide: 

Whenever you start a new presentation, it will contain one slide with the Title 

Slide layout. You can insert as many slides as you need from a variety of layouts. 

1. From the Home tab, click the bottom half of the New Slide command. 

 

 

 Fig2.27.Home 

 

2. Choose the desired slide layout from the menu that appears 

 

Fig2.28.Slide layout 

3. The new slide will appear. Click any placeholder and begin typing to add 

text. You can also click an icon to add other types of content, such as 

a picture or a chart. 
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 Fig2.29.Placeholder 

To change the layout of an existing slide, click the Layout command, then choose the 

desired layout. 

To quickly add a slide that uses the same layout as the selected slide, click the top half of 

the New Slide command. 

 

 

                          Fig2.30.New 

To copy and paste slides: 

If you want to create several slides with the same layout, do  copy and paste a slide. 

1. Select the slide you want to copy in the Slide Navigation pane, then click 

the Copy command on the Home tab. Alternatively, you can 

press Ctrl+C on your keyboard. 
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2. In the Slide Navigation pane, click just below a slide (or between two 

slides) to choose a paste location. A horizontal insertion point will appear. 

3. Click the Paste command on the Home tab. Alternatively, you can 

press Ctrl+V on your keyboard. 

4. The slide will appear in the selected location. 

Customizing slide layouts 

Sometimes you may find that a slide layout doesn't exactly fit your needs.  

Adjusting placeholders 

 To select a placeholder: Hover the mouse over the edge of the placeholder 

and click (you may need to click the text in the placeholder first to see the 

border). A selected placeholder will have a solid line instead of a dotted 

line. 

 

 To move a placeholder: Select the placeholder, then click and drag it to the 

desired location. 

 

 To resize a placeholder: Select the placeholder you want to resize. Sizing 

handles will appear. Click and drag the sizing handles until the placeholder 
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is the desired size. You can use the corner sizing handles to change the 

placeholder's height and width at the same time. 

 

 

                          Fig2.31.placeholder  

 To delete a placeholder: Select the placeholder you want to delete, then 

press the Delete or Backspace key on your keyboard. 

To add a text box: 

Text can be inserted into both placeholders and text boxes. Inserting text boxes allows 

you to add to the slide layout. Unlike placeholders, text boxes always stay in the same 

place, even if you change the theme. 

1. From the Insert tab, select the Text Box command. 

 

2. Click and drag to draw the text box on the slide. 
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3. The text box will appear. To add text, simply click the text box and begin 

typing. 

 

 

                          Fig2.32.Textbox 

Using blank slides 

If you want even more control over your content, you may prefer to use a blank slide, 

which contains no placeholders. Blank slides can be customized by adding your own text 

boxes, pictures, charts, and more. 

 To insert a blank slide, click the bottom half of the New Slide command, 

then choose Blank from the menu that appears. 

 

 

                          Fig2.33.Use blanck slides 
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While blank slides offer more flexibility, keep in mind that you won't be able to take 

advantage of the predesigned layouts included in each theme. 

To play the presentation: 

Once you've arranged your slides, you may want to play your presentation. This is how 

you will present your slide show to an audience. 

1. Click the Start From Beginning command on the Quick Access Toolbar to 

see your presentation. 

2. The presentation will appear in full-screen mode. 

3. You can advance to the next slide by clicking your mouse or pressing 

the spacebar on your keyboard. Alternatively, you can use the arrow 

keys on your keyboard to move forward or backward through the 

presentation. 

4. Press the Esc key to exit presentation mode. 

You can also press the F5 key at the top of your keyboard to start a presentation. 

Customizing slides 

To change the slide size: 

 To change the slide size, select the Design tab, then click the Slide 

Size command. Choose the desired slide size from the menu that appears, or 

click Custom Slide Size for more options. 



 

 

Page 52 of 207 
 

Ministry of Labor and Skills 
Author/Copyright 

Measurement and Quantity estimation 
In irrigation project 

 

Version -1 

April, 2022 

 

 

 

                          Fig2.34.Customize slide size 

 

To format the slide background: 

1. Select the Design tab, then click the Format Background command. 

 

2. The Format Background pane will appear on the right. Select the desired 

fill options. In our example, we'll use a Solid fill with a light gold color. 

 

 

                          Fig2.30.Format background 
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3. The background style of the selected slide will update. 

4. If you want, you can click Apply to All to apply the same background style 

to all slides in your presentation. 

 Quality Criteria: Perform each steps step by step 

 Precautions: use the given steps properly.  

 

Lap Test-2 

Name:  ____________________________________Date: ____________________ 

Time Started: _____________________ Time Finished: _____________________ 

Instructions: Given necessary templates, workshop, tools and materials you are required 

to perform the following tasks. 

Task 1: Customize your Precautions theme color,  

Task 2: Customize your Precautions fonts, 

Task 3: Customize your Precautions effects,  

Task 4: Customize your Precautions background style  
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UNIT THREE: FORMAT PRESENTATIONS 

     3.1.Use, incorporate and modify organizational charts and bulleted lists 

A.Chart 

A chart is a tool you can use to communicate data graphically. Including a chart in a 

presentation allows your audience to see the meaning behind the numbers, which makes 

it easy to visualize comparisons and trends. 

Types of charts 

PowerPoint has several types of charts, allowing you to choose the one that best fits your 

data. In order to use charts effectively, you'll need to understand how different charts are 

used.

PowerPoint has a variety of chart types, each with its own advantages. Click the arrows to 

see some of the different types of charts available in PowerPoint. 
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Column charts use vertical bars to represent data. They can work with many different 

types of data, but they're most frequently used for comparing information. 

 

Line charts are ideal for showing trends. The data points are connected with lines, 

making it easy to see whether values are increasing or decreasing over time. 

 

Pie charts make it easy to compare proportions. Each value is shown as a slice of the 

pie, so it's easy to see which values make up the percentage of a whole. 
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Bar charts work just like column charts, but they use horizontal bars instead of vertical 

bars. 

 

Area charts are similar to line charts, except the areas under the lines are filled in. 

 

Surface charts allow you to display data across a 3D landscape. They work best with 

large data sets, allowing you to see a variety of information at the same time. 

Inserting charts 

PowerPoint uses a spreadsheet as a placeholder for entering chart data, much like Excel.  
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B.Bulleted Lists 

To create effective PowerPoint presentations, it's important to make your slides easy for 

the audience to read. One of the most common ways of doing this is to format the text as 

a bulleted or numbered list. By default, when you type text into a placeholder, a bullet is 

placed at the beginning of each paragraph—automatically creating a bulleted list. If you 

want, you can modify a list by choosing a different bullet style or by switching to 

a numbered list. 

3.2. Add and manipulate objects to meet presentation purposes  

A. Insert video 

PowerPoint allows you to insert a video onto a slide and play it during your presentation. 

This is a great way to make your presentation more engaging for your audience. 

You can even edit the video within PowerPoint and customize its appearance. For 

example, you can trim the video's length, add a fade in, and much more. 

 

B. Insert audio 

PowerPoint allows you to add audio to your presentation. For example, you could 

add background music to one slide, a sound effect to another, and even record your 

own narration or commentary. You can then edit the audio to customize it for your 

presentation. 

C. Insert Table 

Tables are another tool you can use to display information in PowerPoint. A table is a grid 

of cells arranged in rows and columns. Tables are useful for various tasks, including 

presenting text information and numerical data. You can even customize tables to fit your 

presentation. 
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D.SmartArt graphics 

SmartArt allows you to communicate information with graphics instead of just using text. 

There are a variety of styles to choose from, which you can use to illustrate different types 

of ideas. 

3.3. Importing and modifying objects 

A. Adding Picture 

Adding pictures can make your presentations more interesting and engaging. You can 

insert a picture from a file on your computer onto any slide. PowerPoint even includes 

tools for finding online pictures and adding screenshots to your presentation. 

B. Adding Shapes 

Shapes are a great way to make your presentations more interesting. PowerPoint gives you 

a lot of different shapes to choose from, and they can be customized to suit your needs, 

using your own color palette, preferences, and more. While you may not need shapes in 

every presentation you create, they can add visual appeal. 

3.4. Modify slide layout, including text and colors, to meet presentation 

requirements  

 

A. Apply themes 

The appearance of every presentation that you create is governed by a theme—a theme is 

a predefined combination of colors, fonts, and effects. Different themes also use 

different slide layouts.  
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Fig 3.1.The built-in Office themes for PowerPoint 

Every PowerPoint theme—including the default Office theme—has its own theme 

elements. These elements are: 

 Theme Colors: There are 10 theme colors, along with darker and lighter 

variations, available from every Color menu. 

 Theme Fonts: There are two theme fonts available at the top of 

the Font menu under Theme Fonts. 

 Theme Effects: These affect the preset shape styles. You can find shape styles on 

the Format tab whenever you select a shape or SmartArt graphic. 

 

                          Fig3.2.Theme effect 

All themes included in PowerPoint are located in the Themes group on the Design tab. 

Themes can be applied or changed at any time. 
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3.5. Using  formatting tools as required within the presentation 

A.Change slide backgrounds 

The presentation theme includes a standard background. The background might be a 

color or it might include a background graphic. 

 

 

 

 

 

A variety of thematic background graphics 

 

 

 

 

 

you can control the color, texture, pattern, or picture in the background of one or all 

slides 

 

 

 

 

 

 

 

FIG 3.3.Choose a background that doesn’t overpower your presentation 
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B. Indents and line spacing  

Indents and line spacing are two important features you can use to change the way text 

appears on a slide. Indents can be used to create multilevel lists or to visually set 

paragraphs apart from one another. Line spacing can be adjusted to improve readability or 

to fit more lines on a slide. 

Indenting helps to format the layout of text so it appears more organized on your slide. 

The fastest way to indent is to use the Tab key. An alternative method is to use one of 

the Indent commands. With these commands, you can either increase or decrease the 

indent. 

 To indent using the Tab key: Place the insertion point at the very beginning of 

the line you want to indent, then press the Tab key. 

 

 To indent using the Indent commands: Place the insertion point at the very 

beginning of the line you want to indent. From the Home tab, select the Increase 

List Level command. 
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Fig 3.4.Indentation 

To decrease an indent, select the desired line, then press Shift+Tab or the Decrease List 

Level command. 

C.Indenting lists and paragraphs 

Indenting will give different results, depending on whether you are working with a list or a 

paragraph. 

 Paragraph: Indenting the first line of a paragraph using the Tab key creates 

a first-line indent. This helps to separate paragraphs from each other, as in the 

examples above. 

 List: Indenting a line of a list creates a multilevel list. This means the indented 

line is a subtopic of the line above it. Multilevel lists are useful if you want to 

create an outline or hierarchy. 
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Once you've created a multilevel list, you may want to choose a different bullet style for 

different levels of the list to make them stand out even more. Review lesson on Lists to 

learn how. 

 

Fine-tuning indents 

Sometimes you may want to fine-tune the indents in your presentations. You can do this 

by adjusting the indent markers on the Ruler.  
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D.Working with text 

To select text: 

Before you can move or arrange text, you'll need to select it. 

 Click next to the text you want to select, drag the mouse over the text, then 

release your mouse. The text will be selected. 

 

E.Formatting Picture 

There are a variety of ways to format the pictures in your slide show. The picture tools in 

PowerPoint make it easy to personalize and modify the images in interesting ways. 

PowerPoint allows you to change the picture style and shape, add 

a border, crop and compress pictures, add artistic effects, and more. 

F. Aligning, ordering, grouping, and rotating objects  

In PowerPoint, each slide may have multiple items, such as pictures, shapes, and text 

boxes. You can arrange the objects the way you want by aligning, ordering, grouping, 

and rotating them in various ways. 

E. Hyperlinks 

Whenever you use the Internet, you use hyperlinks to navigate from one webpage to 

another. If you want to include a web address or email address in your PowerPoint 

presentation, you can choose to format it as a hyperlink so a person can easily click it. It's 

also possible to link to files and other slides within a presentation. 
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3.6. Duplicating slides within and across a presentation 

Divide presentations into sections 

To make it easier to organize and format a longer presentation, you can divide it into 

sections. In both Normal view and Slide Sorter view, sections are designated by titles 

above their slides. They do not appear in other views, and they do not create slides or 

otherwise interrupt the flow of the presentation. 

 

 

 

 

 

 

You can rename, remove, move, collapse, and expand section 

Because you can collapse entire sections to leave only the section titles visible, the 

sections make it easier to focus on one part of a presentation at a time. 

 

 

 

 

 

 

You can collapse sections to provide an “outline” of long presentations, with the 

number of slides in each ­section displayed in parentheses 

3.7. Reordering the sequence of slides and deleting slides 

Rearrange slides and sections 
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After you have added several slides to a presentation, you might want to rearrange their 

order so that they more effectively communicate your message. 

You can rearrange a presentation by moving individual slides or entire sections of slides. 

 

Hide and delete slides 

They remain available from the Thumbnails pane, but their thumbnails are dimmed and 

slide numbers crossed through with a backslash. 

 

 

 

 

 

 

You can edit the content of hidden slides 

 

When you select a hidden slide, the Hide Slide button on the Slide Show tab is shaded to 

indicate that the command is in effect. You can edit a hidden slide in the Slide pane just 

as you can any other, so you might use this feature to keep a slide that you’re still 

working on hidden until it’s final. You can unhide a slide to include it in the slide show. 

3.8. Saving presentation in another format 

 

Whenever you create a new presentation in PowerPoint, you'll need to know how 

to save in order to access and edit it later. As with previous versions of PowerPoint, you 

can save files to your computer. If you prefer, you can also save files to the 

cloud using One Drive. You can even export and share presentations directly from 

PowerPoint. 
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Using Save As to make a copy 

If you want to save a different version of a presentation while keeping the original, you 

can create a copy. For example, if you have a file named Client Presentation you could 

save it as Client Presentation 2 so you'll be able to edit the new file and still refer back to 

the original version. 

To do this, you'll click the Save As command in Backstage view. Just like when saving a 

file for the first time, you'll need to choose where to save the file and give it a new file 

name. 

Exporting presentations 

By default, PowerPoint presentations are saved in the .pptx file type. However, there may 

be times when you need to use another file type, such as a PDF or PowerPoint 97-2003 

presentation. It's easy to export your presentation from PowerPoint in a variety of file 

types. 

 PDF: Saves the presentation as a PDF document instead of a PowerPoint 

file 

 Video: Saves the presentation as a video 

 Package for CD: Saves the presentation in a folder along with the 

Microsoft PowerPoint Viewer, a special slide show player anyone can 

download 

 Handouts: Prints a handout version of your slides 
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 Other file type: Saves in other file types, including PNG and PowerPoint 

97-2003 

3.9. Saving and closing presentation to storage device 

Save and Save As 

PowerPoint offers two ways to save a file: Save and Save As. These options work in 

similar ways, with a few important differences. 

 Save: When you create or edit a presentation, you'll use the Save command 

to save your changes. You'll use this command most of the time. When you 

save a file, you'll only need to choose a file name and location the first time. 

After that, you can just click the Save command to save it with the same 

name and location. 

 Save As: You'll use this command to create a copy of a presentation while 

keeping the original. When you use Save As, you'll need to choose a 

different name and/or location for the copied version. 

Compatibility with earlier versions 

 

The Microsoft Office 2016 programs use file formats based on XML. By default, 

­PowerPoint 2016 files are saved in the .pptx format. 

If you work with people who are using a version of PowerPoint earlier than 2007, you 

can save your presentations in a format that they will be able to use by changing the 

Save As Type setting in the Save As dialog box to PowerPoint 97-2003 Presentation. 
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Self check 3 

1. _________________ is a tool you can use to communicate data graphically.  

2. _________________ use vertical bars to represent data.  

3. _________________ are ideal for showing trends.  

4. _________________ make it easy to compare proportions.  

5. _________________ work just like column charts, but they use horizontal bars 

instead of vertical bars. 

6. _________________ are similar to line charts, except the areas under the lines are 

filled in. 

7. _________________ allow you to display data across a 3D landscape.  

8. PowerPoint uses a _________________ as a placeholder for entering chart data, much 

like Excel.  

9. To create effective PowerPoint presentations, it's important to make your slides easy 

for the audience to read. One of the most common ways of doing this is to format the 

text as a _________________ or _________________.  

10. PowerPoint allows you to _________________ onto a slide and play it during your 

presentation.  

11. _________________ is a grid of cells arranged in rows and columns. 

12. _________________ allows you to communicate information with graphics instead of 

just using text.  

13. Adding _________________ can make your presentations more interesting and 

engaging.  

14. The appearance of every presentation that you create is governed by a 

_________________  
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15. A theme is a predefined combination of _________________, _________________, 

and _________________.  

16. _________________ and _________________ are two important features you can use 

to change the way text appears on a slide.  

17. _________________ in PowerPoint make it easy to personalize and modify the 

images in interesting ways.  

18. If you want to include a web address or email address in your PowerPoint 

presentation, you can choose to format it as a _________________ so a person can 

easily click it.  

19. To make it easier to organize and format a longer presentation, you can divide it into 

_________________.  

20. If you want to save a _________________ of a presentation while keeping the 

original, you can create a copy.  

21. By default, PowerPoint presentations are saved in the _________________ file type.  
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Operation sheet-3.1. 

Operation sheet 3.1: incorporate chart and bullet in to slides 

 Operation title: incorporate chart and bullet in to slides 

 Purpose: To incorporate chart and bullet in to slides 

 Instruction: Use each steps below properly : 

 Tools and requirement: 

9. Computer, 

10. Office Software, 

 Steps in doing the task 

Inserting charts 

PowerPoint uses a spreadsheet as a placeholder for entering chart data, much like Excel. 

The process of entering data is fairly simple, but if you are unfamiliar with Excel you 

might want to review our Excel 2016 Cell Basics lesson. 

To insert a chart: 

1. Select the Insert tab, then click the Chart command in 

the Illustrations group. 
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2. A dialog box will appear. Select a category from the left pane, and review 

the charts that appear in the right pane. 

3. Select the desired chart, then click OK. 

 

4. A chart and a spreadsheet will appear. The data that appears in the 

spreadsheet is placeholder source data you will replace with your own 

information. The source data is used to create the chart. 

5. Enter data into the worksheet. 

 

6. Only the data enclosed by the blue lines will appear in the chart, but this 

area will expand automatically as you continue to type. 



 

 

Page 73 of 207 
 

Ministry of Labor and Skills 
Author/Copyright 

Measurement and Quantity estimation 
In irrigation project 

 

Version -1 

April, 2022 

 

 

7. When you're done, click X to close the spreadsheet. 

 

8. The chart will be completed. 

You can edit the chart data at any time by selecting your chart and clicking the Edit 

Data command on the Design tab. 

 

                                       Fig3.5.Insert chart 
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You can also click the Insert Chart command in a placeholder to insert a new chart. 

Modifying charts with chart tools 

There are many other ways to customize and organize your charts. For example, 

PowerPoint allows you to change the chart type, rearrange a chart's data, and even 

change the layout and style of a chart. 

To change the chart type: 

If you find that your data isn't well suited to a certain chart, it's easy to switch to a 

new chart type. In our example, we'll change our chart from a column chart to 

a line chart. 

1. Select the chart you want to change. The Design tab will appear on the right 

side of the Ribbon. 

 

2. From the Design tab, click the Change Chart Type command. 
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3. A dialog box will appear. Select the desired chart type, then click OK. 

 

4. The new chart type will appear. 

 

To switch row and column data: 
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Sometimes you may want to change the way charts group your data. For example, in the 

chart below the book sales data is grouped by genre, with lines for each month. 

However, we could switch the rows and columns so the chart will group the data by 

month, with lines for each genre. In both cases, the chart contains the same data; it's just 

organized differently. 

1. Select the chart you want to modify. The Design tab will appear. 

2. From the Design tab, select the Edit Data command in the Data group. 

 

3. Click the chart again, then select the Switch Row/Column command in 

the Data group. 

 

4. The rows and columns will be switched. In our example, the data is now 

grouped by month, with lines for each genre. 
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To change the chart layout: 

Predefined chart layouts allow you to modify chart elements—including chart 

titles, legends, and data labels—to make your chart easier to read. 

1. Select the chart you want to modify. The Design tab will appear. 

2. From the Design tab, click the Quick Layout command. 

 

3. Select the desired predefined layout from the menu that appears. 

 

                                 

4. The chart will update to reflect the new layout. 

To change a chart element (such as the chart title), click the element and begin typing. 
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To change the chart style: 

Chart styles allow you to quickly modify the look and feel of your chart. 

1. Select the chart you want to modify. The Design tab will appear. 

2. From the Design tab, click the More drop-down arrow in the Chart 

Styles group. 

 

3. Select the desired style from the menu that appears. 

 

Fig3.6.Modifying chart 
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4. The chart will appear in the selected style. 

You can also use the chart formatting shortcut buttons to quickly add chart elements, 

change the chart style, and filter the chart data. 

To modify the bullet style: 

1. Select an existing list you want to format. 

2. On the Home tab, click the Bullets drop-down arrow. 

 

3. Select the desired bullet style from the menu that appears. 

 

4. The bullet style will appear in the list. 

To modify a numbered list: 

1. Select an existing list you want to format. 

2. On the Home tab, click the Numbering drop-down arrow. 
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3. Select the desired numbering option from the menu that appears. 

 

4. The numbering style will appear in the list. 

To change the starting number: 

By default, numbered lists count from the number 1. However, sometimes you may want 

to start counting from a different number, like if the list is a continuation from a previous 

slide. 

1. Select an existing numbered list. 

2. On the Home tab, click the Numbering drop-down arrow. 

3. Select Bullets and Numbering from the menu that appears. 
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4. A dialog box will appear. In the Start At field, enter the desired starting 

number. 

 

5. The list numbering will change. 

 

Modifying the list's appearance 

To modify the size and color: 
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1. Select an existing bulleted list. 

2. On the Home tab, click the Bullets drop-down arrow. 

 

3. Select Bullets and Numbering from the menu that appears. 

 

4. A dialog box will appear. In the Size field, set the bullet size. 

 

5. Click the Color drop-down box and select a color. 
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6. Click OK. The list will update to show the new bullet size and color. 

Customizing bullets 

Customizing the look of the bullets in your list can help you emphasize certain list items 

or personalize the design of your list. A common way to customize bullets is to 

use symbols. 

To use a symbol as a bullet: 

1. Select an existing bulleted list. 

2. On the Home tab, click the Bullets drop-down arrow. 

 

3. Select Bullets and Numbering from the menu that appears. 
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4. A dialog box will appear. On the Bulleted tab, click Customize. 

 

5. The Symbol dialog box will appear. 

6. Click the Font drop-down box and select a font. 

The Wingdings and Symbol fonts are good choices because they have a lot 

of useful symbols. 

7. Select the desired symbol. 
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8. Click OK. The symbol will now appear as the selected bullet option in the 

Bullets and Numbering dialog box. 

 

Fig3.6.Modifying bullete 

9. Click OK again to apply the symbol to the list in the document. 

To change the distance between the bullets and the text, you can move the first-line 

indent marker on the Ruler. For more information, visit our Indents and Line 

Spacing lesson. 

 Quality Criteria: Perform each steps step by step 

 Precautions: use the given steps properly.  
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Operation sheet-3.2. 

Operation sheet 3.2: Insert and work on video,audio,table and graphics 

 Operation title: Inserting and working on video,audio,table and graphics 

 Purpose: To Insert and work on video,audio,table and graphics 

 Instruction: Use each steps below properly : 

 Tools and requirement: 

 Computer, 

 Office Software, 

 Steps in doing the task 

To insert a video from a file: 

Insert a video from a file saved locally on our computer. If you'd like to work along with 

our example, right-click this link to our example video and save it to your computer. 

1. From the Insert tab, click the Video drop-down arrow, then select Video on 

My PC. 

 

2. Locate and select the desired video file, then click Insert. 
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3. The video will be added to the slide. 

With the Screen Recording feature on the Insert tab, you can create a video of anything 

you are doing on your computer and insert it into a slide. 

 

To insert an online video: 

Some websites—like YouTube—allow you to embed videos into your slides. An 

embedded video will still be hosted on its original website, meaning the video itself won't 

be added to your file. Embedding can be a convenient way to reduce the file size of your 

presentation, but you'll also need to be connected to the Internet for the video to play. 
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Working with videos 

To preview a video: 

1. Click a video to select it. 

2. Click the Play/Pause button below the video. The video will begin playing, 

and the timeline next to the Play/Pause button will advance. 

3. To jump to a different part of the video, click anywhere on the timeline. 

To resize a video: 

 Click and drag the corner sizing handles until the video is the desired size. 

The corner sizing handles will resize a video while preserving its original aspect ratio. If 

you use the side sizing handles, the video will become distorted. 

To move a video: 

 Click and drag to move a video to a new location on a slide. 

To delete a video: 

 Select the video you want to delete, then press the Backspace or Delete key 

on your keyboard. 

Editing and formatting videos 

To trim a video: 

1. Select the video, then click the Playback tab on the Ribbon. 

2. Click the Trim Video command. 
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3. A dialog box will appear. Use the green handle to set the start time and 

the red handle to set the end time. 

4. To preview the video, click the Play button. 

 

5. When you're done trimming the video, click OK. 

To add a fade in and fade out: 

1. On the Playback tab, locate the Fade In: and Fade Out: fields. 

2. Type the desired values, or use the up and down arrows to adjust the fade times. 

 

To add a bookmark: 

1. Click the timeline to locate the desired part of the video. 
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2. From the Playback tab, click the Add Bookmark command. 

 

3. The bookmark will appear on the timeline. Click the bookmark to jump to 

that location. 

Video options 

There are other options you can set to control how your video will play. These are found 

in the Video Options group on the Playback tab. 

 

 Volume: Changes the audio volume for the video 

 Start: Controls whether the video starts automatically or when the mouse 

is clicked 

 Play Full Screen: Lets the video fill the entire screen while playing 

 Hide While Not Playing: Hides the video when not playing 

 Loop until Stopped: Replays the video until stopped 
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 Rewind after Playing: Returns the video to the beginning when it is 

finished playing 

Formatting the appearance of a video 

To create a poster frame: 

You can add a poster frame to a video, which is the placeholder image your audience 

will see before the video starts playing. The poster frame is usually just a frame taken 

from the video itself. 

1. Click the timeline to locate the desired part of the video. 

2. From the Format tab, click the Poster Frame command. Select Current 

Frame from the menu that appears. 

 

3. The current frame will become the poster frame. 

If you want to use a picture from your computer, select Image from file. 

To apply a video style: 

1. Select the video, then click the Format tab on the Ribbon. 

2. In the Video Styles group, click the More drop-down arrow to display 

available video styles. 
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Fig3.6.Insertong vedeo 

3. Select the desired style. 

4. The new style will be applied to the video. 

 

To insert audio from a file: 

In our example, we'll insert an audio file saved locally on our computer. If you'd like to 

work along with our example, right-click this link to our example file and save it to your 

computer (music credit: Something Small (Instrumental) by Minden, CC BY-NC 3.0). 

1. From the Insert tab, click the Audio drop-down arrow, then select Audio 

on My PC. 

 

2. Locate and select the desired audio file, then click Insert. 
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3. The audio file will be added to the slide. 

 

Recording your own audio 

Before you begin, make sure you have a microphone that is compatible with your 

computer; many computers have built-in microphones or ones that can be plugged in to 

the computer. 

To record audio: 

1. From the Insert tab, click the Audio drop-down arrow, then select Record 

Audio. 
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2. Type a name for the audio recording if you want. 

 

3. Click the Record button to start recording. 

 

4. When you're finished recording, click the Stop button. 

 

5. To preview your recording, click the Play button. 
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6. When you're done, click OK. The audio file will be inserted into the slide. 

 

Working with audio 

To preview an audio file: 

1. Click an audio file to select it. 

2. Click the Play/Pause button below the audio file. The sound will begin 

playing, and the timeline next to the Play/Pause button will advance. 

 

3. To jump to a different part of the file, click anywhere on the timeline. 

To move an audio file: 

 Click and drag to move an audio file to a new location on a slide. 
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To delete an audio file: 

 Select the audio file you want to delete, then press 

the Backspace or Delete key on your keyboard. 

Editing audio 

You can modify your audio files using the commands on the Playback tab.  

To trim an audio file: 

1. Select the audio file, then click the Playback tab on the Ribbon. 

 

2. Click the Trim Audio command. 

 

3. A dialog box will appear. Use the green handle to set the start time and 

the red handle to set the end time. 
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4. To preview the audio file, click the Play button. 

 

5. Adjust the handles again if necessary, then click OK. 

To add a fade in and fade out: 

1. On the Playback tab, locate the Fade In: and Fade Out: fields. 

2. Type the desired values, or use the up and down arrows to adjust the times. 

 

To add a bookmark: 

1. Click the timeline to locate the desired part of the audio file. 
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2. From the Playback tab, click the Add Bookmark command. 

 

3. The bookmark will appear on the timeline. Click the bookmark to jump to 

that location. 

 

Audio options 

There are other options you can set to control how your audio file will play. These are 

found in the Audio Options group on the Playback tab. 

 

 Volume: Changes the audio volume 

 Start: Controls whether the audio file starts automatically or when the 

mouse is clicked 

 Hide During Show: Hides the audio icon while the slide show is playing 
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 Play Across Slides: Continues playing the audio file across multiple slides 

instead of just the current slide 

 Loop until Stopped: Replays the audio file until stopped 

 Rewind after Playing: Returns the audio file to the beginning when it is 

finished playing 

To change the audio icon: 

By default, an audio file will appear as a speaker icon in the slide. If you want, you can 

change the icon to a different picture. 

1. Select the audio file, then click the Format tab. 

2. Click the Change Picture command. 

 

3. The Insert Pictures dialog box will appear. Click Browse to select a file from 

your computer. Alternatively, you can use the online image search tools to 

locate an image online. In our example, we'll search using the phrase music note. 
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4. Locate and select the desired picture, then click Insert. 

 

5. The icon will change to the new picture. 

 

Fig3.7.Inserting Audio 

To insert a table: 

1. From the Insert tab, click the Table command. 

2. Hover the mouse over the grid of squares to select the desired number 

of columns and rows in the table. In our example, we'll insert a table 

with six rows and six columns (6x6). 
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3. The table will appear on the currently selected slide. In our example, that's 

slide 3. 

4. Click anywhere in the table, and begin typing to add text. You can also use 

the Tab key or the arrow keys on your keyboard to navigate through the 

table. 

 

You can also insert a table by clicking the Insert Table command in a placeholder. 
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Modifying tables 

Power Point includes several options for customizing tables, 

including moving and resizing, as well as adding rows and columns. 

To move a table: 

 Click and drag the edge of a table to move it to a new location on a slide. 

 

To resize a table: 

 Click and drag the sizing handles until the table is the desired size. 
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To add a row or column: 

1. Click a cell adjacent to the location where you want to add a row or 

column. In our example, we'll select the cell that says Mystery. 

 

2. Click the Layout tab on the right side of the Ribbon. 

3. Locate the Rows & Columns group. If you want to insert a new row, select 

either Insert Above or Insert Below. If you want to insert a new column, 

select either Insert Left or Insert Right. 

 

4. The new row or column will appear. 
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To delete a row or column: 

1. Select the desired row or column. In our example, we'll select the empty 

row at the bottom of the table. 

 

2. From the Layout tab in the Rows & Columns group, click the Delete command, 

then select Delete Rows or Delete Columns from the menu. 

 

3. The selected row or column will be deleted. 
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You can also access the Insert and Delete commands by right-clicking a table. 

 

To delete a table: 

 Click the edge of the table you want to delete, then press 

the Backspace or Delete key on your keyboard. 

Modifying tables with the Layout tab 

When you select a table, the Design and Layout tabs will appear on the right side of the 

Ribbon.  

Click the buttons in the interactive below to learn about the different commands on the 

Layout tab. 

Customizing tables 

PowerPoint makes it easy to change the look and feel of your tables. For example, you can 

quickly apply different table styles and customize the table borders. 
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To apply a table style: 

1. Select any cell in your table, then click the Design tab on the right side of the 

Ribbon. 

2. Locate the Table Styles group, then click the More drop-down arrow to see 

available table styles. 

 

3. Select the desired style. 

 

4. The selected table style will be applied. 

 

To change table style options: 
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You can turn various options on or off to change the appearance of the table. There are 

six options: Header Row, Total Row, Banded Rows, First Column, Last Column, 

and Banded Columns. 

1. Select any cell in your table. 

2. From the Design tab, check or uncheck the desired options in the Table 

Style Options group. 

 

To add borders to a table: 

You can add borders to help define different sections of a table. Certain table styles may 

include borders automatically, but it's easy to add them manually or customize them. You 

can control the border weight, color, and line style for some or all of a table. 

1. Select the cells where you want to add borders. In our example, we'll 

select every cell in our table. 

2. From the Design tab, select the desired Line Style, Line Weight, and Pen Color. 

 

3. Click the Borders drop-down arrow, then select the desired border type. 
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4. The border will be added to the selected cells. 

 

5. To remove borders, select the desired cells, click the Borders command, and 

select No Border. 

Fig3.8.Inserting table 

To insert a SmartArt graphic: 

1. Select the slide where you want the SmartArt graphic to appear. 

2. From the Insert tab, select the SmartArt command in 

the Illustrations group. 

 

3. A dialog box will appear. Select a category on the left, choose the desired 

SmartArt graphic, then click OK. 
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4. The SmartArt graphic will appear on the current slide. 

 

You can also click the Insert a SmartArt Graphic command in a placeholder to add 

SmartArt. 

 

To add text to a SmartArt graphic: 

1. Select the SmartArt graphic. The text pane will appear to the left 

2. Enter text next to each bullet in the text pane. The text will appear in the 

corresponding shape. It will be resized automatically to fit inside the shape. 
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You can also add text by clicking the desired shape and then typing. This works well if 

you only need to add text to a few shapes. However, for more complex SmartArt 

graphics, working in the text pane is often quicker and easier. 

 

To reorder, add, and delete shapes: 

 To demote a shape, select the desired bullet, then press the Tab key. The 

bullet will move to the right, and the shape will move down one level. 

 To promote a shape, select the desired bullet, then press 

the Backspace key (or Shift+Tab). The bullet will move to the left, and the 

shape will move up one level. 
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 To add a new shape, place the insertion point after the desired bullet, then 

press Enter. A new bullet will appear in the text pane, and a new shape will 

appear in the graphic. 

 

 To remove a shape, keep pressing Backspace until the bullet is deleted. The 

shape will then be removed. In our example, we'll delete all of the shapes without 

text. 

 

Organizing SmartArt from the Design tab 

If you'd prefer not to use the text pane to organize your SmartArt, you can use the 

commands on the Design tab in the Create Graphic group. Just select the shape you want 

to modify, then choose the desired command. 

 Promote and Demote: Use these commands to move a shape up or down 

between levels. 
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 Move Up and Move Down: Use these commands to change the order of shapes 

on the same level. 

 

 Add Shape: Use this command to add a new shape to your graphic. You can also 

click the drop-down arrow for more exact placement options. 

 

Customizing SmartArt 

 There are several SmartArt styles, which allow you to quickly modify the 

look and feel of your SmartArt. To change the style, select the desired 

style from the SmartArt styles group. 
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 You have a variety of color schemes to use with SmartArt. To change the colors, 

click the Change Colors command and choose the desired option from the drop-

down menu. 

 

 You can also customize each shape independently. Just select any shape in 

the graphic, then choose the desired option from the Format tab. 

 



 

 

Page 114 of 207 
 

Ministry of Labor and Skills 
Author/Copyright 

Measurement and Quantity estimation 
In irrigation project 

 

Version -1 

April, 2022 

 

To change the SmartArt layout: 

If you don't like the way your information is organized within a SmartArt graphic, you can 

always change its layout to better fit your content. 

1. From the Design tab, click the More drop-down arrow in the Layouts 

group. 

 

2. Choose the desired layout, or click More Layouts to see even more options. 

 

3. The selected layout will appear. 

 

Fig3.6.Inserting smart art 
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 Quality Criteria: Perform each steps step by step 

 Precautions: use the given steps properly.  
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Operation sheet3.3. 

Operation sheet 3.3: insert picture,autoshape,hyperlinks and modify objects 

and save presentation 

 Operation title: inserting picture,autoshape,hyperlinks and modify objects and 

save presentation 

 Purpose: To insert picture,autoshape,hyperlinks and modify objects and save 

presentation 

 Instruction: Use each steps below properly : 

 Tools and requirement: 

11. Computer, 

12. Office Software, 

 Steps in doing the task 

To insert a picture from a file: 

1. Select the Insert tab, then click the Pictures command in 

the Images group. 

 

2. A dialog box will appear. Locate and select the desired image file, then 

click Insert. 
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3. The picture will appear on the currently selected slide. 

 

 

Inserting online pictures 

If you don't have the picture you want on your computer, you can find a picture online to 

add to your presentation. PowerPoint offers two options for finding online pictures. 

 OneDrive: You can insert an image stored on your OneDrive. You can 

also link other online accounts with your Microsoft account, such as 

Facebook or Flickr. 

 Bing Image Search: You can use this option to search the Internet for 

images. 
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To insert an online picture: 

1. Select the Insert tab, then click the Online Pictures command. 

 

2. The Insert Pictures dialog box will appear. 

3. Choose Bing Image Search or your OneDrive. In our example, we'll use 

Bing Image Search. 

 

4. Press the Enter key. Your search results will appear in the dialog box. 

5. Select the desired image, then click Insert. 
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6. The image will appear on the currently selected slide. 

Moving and resizing pictures 

Once you've inserted a picture, you may want to move it to a different location on the 

slide or change its size. PowerPoint makes it easy to arrange pictures in your 

presentation. 

To select a picture: 

Before you can modify a picture, you'll need to select it. 

 Simply click to select a picture. A solid line will appear around a selected 

picture. 

 

To resize a picture: 

 Click and drag the corner sizing handles until the picture is the desired 

size. 
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To rotate a picture: 

 Click and drag the arrow above an image to rotate it right or left. 

 

To move a picture: 

 Click and drag to move a picture to a new location on a slide. 

 

To delete a picture: 

 Select the picture you want to delete, then press the Backspace or Delete key on 

your keyboard. 

You can access even more picture formatting options from the Format tab.  

 

Inserting screenshots 

Screenshots are basically snapshots of your computer screen. You can take a screenshot 

of almost any program, website, or open window.  

To insert screenshots of a window: 

1. Select the Insert tab, then click the Screenshot command in the Images group. 
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2. The Available Windows from your desktop will appear. Select the window you 

want to capture as a screenshot. 

 

3. The screenshot will appear on the currently selected slide. 

 

To insert a screen clipping: 

1. Select the Insert tab, click the Screenshot command, then select Screen 

Clipping. 

 

2. A view of other open windows will appear. Click and drag to select the 

area you want to capture as a screen clipping. 

3. The screen clipping will appear on the currently selected slide. 
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Fig3.10.insert picture 

To insert a shape: 

1. Select the Insert tab, then click the Shapes command in 

the Illustrations group. A drop-down menu of shapes will appear. 

2. Select the desired shape. 

 

3. Click and drag in the desired location to add the shape to the slide. 

Modifying a shape or text box 

When you click a shape or text box, handles will appear that let you manipulate the shape. 

There are several types of handles. 

 Sizing handles: Click and drag the sizing handles until the shape or text box is 

the desired size. You can use the corner sizing handles to change 

the height and width at the same time. 
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 Rotation handle: Click and drag the rotation handle to rotate the shape. 

 Yellow handles: Some shapes have one or more yellow handles that can be 

used to customize the shape. 

 

In addition to resizing, customizing, and rotating shapes, you can align, order, and group 

them. To learn more, see our Aligning, Ordering, and Grouping Objects lesson. 

Formatting shapes and text boxes 

To change the shape style: 

Choosing a shape style allows you to apply preset colors and effects to quickly change the 

appearance of your shape or text box. These options will depend on the colors that are part 

of your current theme. 

1. Select the shape or text box you want to change. 

2. On the Format tab, click the More drop-down arrow in the Shape 

Styles group. 
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3. A drop-down menu of styles will appear. Select the style you want to use. 

 

4. The shape or text box will appear in the selected style. 

To change the shape fill color: 

1. Select the shape or text box you want to change. 

2. On the Format tab, click the Shape Fill drop-down arrow. The Shape 

Fill menu appears. 

3. Move the mouse over the various colors. Select the color you want to use. 

To view more color options, select More Fill Colors. 

 

4. The shape or text box will appear in the selected color. 

If you want to use a different type of fill, select Gradient or Texture from the drop-down 

menu. You can also select No Fill to make it transparent. 

To change the shape outline: 
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1. Select the shape or text box you want to change. 

2. On the Format tab, click the Shape Outline drop-down arrow. The Shape 

Outline menu will appear. 

3. Select the color you want to use. If you want to make the outline 

transparent, select No Outline. 

 

4. The shape or text box will appear in the selected outline color. 

From the drop-down menu, you can change the outline color, weight (thickness), and 

whether it is a dashed line. 

 

To add shape effects: 

1. Select the shape or text box you want to change. 
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2. On the Format tab, click the Shape Effects drop-down arrow. In the menu 

that appears, hover the mouse over the style of effect you want to add, then 

select the desired preset effect. 

 

3. The shape will appear with the selected effect. 

To further adjust your shape effects, select Options at the end of each menu. The Format 

Shape pane will appear, allowing you to customize the effects. 

To change to a different shape: 

1. Select the shape or text box you want to change. The Format tab will appear. 

2. On the Format tab, click the Edit Shape command. In the menu that 

appears, hover the mouse over Change Shape and select the desired shape. 
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3. The new shape will appear. 

 

Fig3.11.insert auto shape 

To indent using indent markers: 

1. Place the insertion point anywhere in the paragraph where you want to 

indent, or select one or more paragraphs. 

2. Go to the desired indent marker. In our example, we'll use the left indent 

marker. 

 

3. Click and drag the indent marker as needed. When you're done, the selected 

text will be indented. 
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Customizing bullet spacing 

When working with lists, PowerPoint allows you to fine-tune the space 

between bullets and text by using the first-line indent marker or the hanging indent 

marker. 

To change the bullet spacing: 

1. Select the lines you want to change, then go to the desired indent marker. 

In our example, we'll use the hanging indent marker. 

2. Click and drag the indent marker as needed. When you're done, the bullet 

spacing will be adjusted. 

 

Line spacing 
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PowerPoint allows you to adjust the amount of space between each line in a list or 

paragraph. You can reduce the line spacing to fit more lines on a slide, or you 

can increase it to improve readability.  

To format line spacing: 

1. Select the text you want to format. 

 

2. On the Home tab, locate the Paragraph group, click the Line Spacing command, 

then select the desired line spacing option from the menu. 

 

3. The line spacing will be adjusted. 



 

 

Page 130 of 207 
 

Ministry of Labor and Skills 
Author/Copyright 

Measurement and Quantity estimation 
In irrigation project 

 

Version -1 

April, 2022 

 

 

If you want to adjust the line spacing with even more precision, select Line Spacing 

Options from the drop-down menu. The Paragraph dialog box will appear, allowing you 

to fine-tune the line spacing and adjust the paragraph spacing, which is the amount of 

space that is added before and after each paragraph. 

 

To align two or more objects: 

1. Select the objects you want to align. To select multiple objects at once, hold 

the Shift key while you click. The Format tab will appear. 
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2. From the Format tab, click the Align command, then select Align Selected 

Objects. 

 

3. Click the Align command again, then select one of the six alignment options. 

4. The objects will align based on the option you selected. 

To align objects to the slide: 

Sometimes you may want to align one or more objects to a specific location within the 

slide, such as at the top or bottom.  

1. Select the objects you want to align. To select multiple objects at once, hold 

the Shift key while you click. 

2. From the Format tab, click the Align command, then select Align to Slide. 
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3. Click the Align command again, then select one of the six alignment 

options. 

4. The objects will align based on the option you selected. 

To distribute objects evenly: 

You can do this by distributing the objects horizontally or vertically. 

1. Select the objects you want to align. To select multiple objects at once, hold 

the Shift key while you click. 

2. From the Format tab, click the Align command, then select Align to 

Slide or Align Selected Objects. 

 

3. Click the Align command again, then select Distribute 

Horizontally or Distribute Vertically from the drop-down menu that 

appears. 
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4. The objects will distribute evenly. 

 

Fig3.21.indentation and alignment 

Grouping objects 

You may want to group multiple objects into one object so they will stay together if they 

are moved or resized. Pictures, shapes, clip art, and text boxes can all be grouped; 

however, placeholders cannot be grouped. If you will be grouping pictures, use one of the 

commands in the Images group on the Insert tab to insert pictures instead of the picture 

icon inside the placeholder. 

 

To group objects: 

1. Select the objects you want to align. To select multiple objects at once, hold 

the Shift key while you click. The Format tab will appear. 
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2. From the Format tab, click the Group command, then select Group. 

 

3. The selected objects will now be grouped. There will be a single box with 

sizing handles around the entire group to show that they are one group. 

You can now move or resize all of the objects at once. 

If you select the objects and the Group command is disabled, it may be because one of the 

objects is inside a placeholder. If this happens, try reinserting the images by using 

the Pictures command on the Insert tab. 

 

To ungroup objects: 

1. Select the object group you want to ungroup. 

2. From the Format tab, click the Group command, then select Ungroup. 
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3. The objects will be ungrouped. 

Ordering objects 

In addition to aligning objects, PowerPoint gives you the ability to arrange objects in 

a specific order. The ordering is important when two or more objects overlap because it 

will determine which objects are in the front or the back. 

Understanding levels 

When objects are inserted into a slide, they are placed on levels according to the order in 

which they were inserted into the slide. In our example, we've drawn an arrow on the top 

level, but we can change the level to put it behind the other objects. 

To change the ordering by one level: 

1. Select an object. The Format tab will appear. 

2. From the Format tab, click the Bring Forward or Send 

Backward command to change the object's ordering by one level. If there 

are multiple objects on the slide, you may need to click the 

command several times to achieve the desired ordering. 
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3. The objects will reorder. 

To bring an object to the front or back: 

If you want to move an object behind or in front of several objects, it's usually faster 

to bring it to front or send it to back instead of clicking the ordering commands multiple 

times. 

1. Select an object. 

2. From the Format tab, click the Bring Forward or Send Backward drop-

down arrow. 

 

3. From the drop-down menu, select Bring to Front or Send to Back. 
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4. The objects will reorder. 

Fig3.13.working on objects 

If you have several objects placed on top of each other, it may be difficult to select an 

individual object. The Selection pane allows you to easily drag an object to a new 

location. To access the Selection pane, click Selection Pane on the Format Tab. 

To insert a hyperlink:  

1. Select the image or text you want to make a hyperlink. 

2. Right-click the selected text or image, then click Hyperlink. Alternatively, 

you can go to the Insert tab and click the Hyperlink command. 

 

3. The Insert Hyperlink dialog box will open. 
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4. If you selected text, the words will appear in the Text to display field at the 

top. You can change this text if you want. 

5. Type the address you want to link to in the Address field. 

6. Click OK. The text or image you selected will now be a hyperlink to the 

web address. 

 

To insert a hyperlink to an email address: 

1. Right-click the selected text or image, then click Hyperlink. 

2. The Insert Hyperlink dialog box will open. 

3. On the left side of the dialog box, click Email Address. 
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4. Type the email address you want to connect to in the Email Address box, 

then click OK. 

 

PowerPoint often recognizes email and web addresses as you type and will format them as 

hyperlinks automatically after you press the Enter key or spacebar. 

To open and test a hyperlink: 

1. After you create a hyperlink, you should test it. Right-click the hyperlink, 

then click Open Hyperlink. 
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2. Your web browser should open and then navigate to the linked page. If it doesn't 

work, check the hyperlink address for any misspellings. 

To open a hyperlink while viewing your slide show, click the hyperlink. 

 

To remove a hyperlink: 

1. Right-click the hyperlink. 

2. Click Remove Hyperlink. 
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More hyperlinks 

Using shapes and pictures as hyperlinks 

Sometimes you might want to format objects—including shapes, text boxes, and 

pictures—as hyperlinks. This is especially helpful if you want the object to act like 

a button. To do this, right-click the desired object and select Hyperlink from the menu 

that appears. Click the object during the presentation to open the hyperlink. 

 

 

To insert a hyperlink to another slide: 

1. Right-click the selected text or image, then click Hyperlink. 

2. The Insert Hyperlink dialog box will appear. 

3. On the left side of the dialog box, click Place in this Document. 
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4. A list of other slides in your presentation will appear. Click the name of the 

slide you want to link to. 

 

5. Click OK. The text or image will now be a hyperlink to the slide you selected. 

 

To insert a hyperlink to another file: 

1. Right-click the selected text or image, then click Hyperlink. The Insert 

Hyperlink dialog box will appear. 

2. On the left side of the dialog box, click Existing File or Webpage. 

3. Click the drop-down arrow to browse for your file. 
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4. Select the desired file. 

 

5. Click OK. The text or image will now be a hyperlink to the file you selected. 

 

Fig3.14.hyperlink 

 

To save a presentation: 

It's important to save your presentation whenever you start a new project or make 

changes to an existing one. Saving early and often can prevent your work from being lost.  
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1. Locate and select the Save command on the Quick Access Toolbar. 

 

2. If you're saving the file for the first time, the Save As pane will appear 

in Backstage view. 

3. You'll then need to choose where to save the file and give it a file name. 

Click Browse to select a location on your computer. Alternatively, you can 

click OneDrive to save the file to your OneDrive. 

 

4. The Save As dialog box will appear. Select the location where you want to 

save the presentation. 

5. Enter a file name for the presentation, then click Save. 
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6. The presentation will be saved. You can click the Save command again to 

save your changes as you modify the presentation. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 

Using Save As to make a copy 

If you want to save a different version of a presentation while keeping the original, you 

can create a copy. For example, if you have a file named Client Presentation you could 

save it as Client Presentation 2 so you'll be able to edit the new file and still refer back to 

the original version. 

To do this, you'll click the Save As command in Backstage view. Just like when saving a 

file for the first time, you'll need to choose where to save the file and give it a new file 

name. 
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To change the default save location: 

If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the 

default location when saving. If you find this inconvenient, you can change the default 

save location so This PC is selected by default. 

1. Click the File tab to access Backstage view. 

 

2. Click Options. 

 

3. The PowerPoint Options dialog box will appear. Select Save, check the box next 

to Save to Computer by default, then click OK. The default save location will be 

changed. 
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Using Auto Recover 

PowerPoint automatically saves your presentations to a temporary folder while you are 

working on them. If you forget to save your changes or if PowerPoint crashes, you can 

restore the file using Auto Recover. 

To use Auto Recover: 

1. Open PowerPoint. If auto saved versions of a file are found, 

the Document Recovery pane will appear. 

2. Click to open an available file. The presentation will be recovered. 
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By default, PowerPoint auto saves every 10 minutes. If you are editing a presentation for 

less than 10 minutes, PowerPoint may not create an auto saved version. 

If you don't see the file you need, you can browse all autosaved files 

from Backstage view. Just select the File tab, click Manage Presentation, then 

choose Recover Unsaved Presentations. 

 

Exporting presentations 

By default, PowerPoint presentations are saved in the .pptx file type. However, there may 

be times when you need to use another file type, such as a PDF or PowerPoint 97-2003 

presentation. It's easy to export your presentation from PowerPoint in a variety of file 

types. 

 PDF: Saves the presentation as a PDF document instead of a PowerPoint 

file 

 Video: Saves the presentation as a video 

 Package for CD: Saves the presentation in a folder along with the 

Microsoft PowerPoint Viewer, a special slide show player anyone can 

download 

 Handouts: Prints a handout version of your slides 
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 Other file type: Saves in other file types, including PNG and PowerPoint 

97-2003 

To export a presentation: 

In this example, we'll save the presentation as a PowerPoint 97-2003 file. 

1. Click the File tab to access Backstage view. 

2. Click Export, then choose the desired option. In our example, we'll 

select Change File Type. 

 

3. Select a file type, then click Save As. 
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4. The Save As dialog box will appear. Select the location where you want to 

export the presentation, type a file name, then click Save. 

 

You can also use the Save as type drop-down menu in the Save As dialog box to save 

presentations in a variety of file types. Be careful to choose a file type others will be able 

to open. 

 

In order to share a presentation, it must first be saved to your OneDrive. 
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To share a presentation: 

1. Click the File tab to access Backstage view, then click Share. 

 

2. The Share pane will appear. 

Click the buttons in the interactive below to learn more about different ways to share a 

presentation. 

 

Fig3.15.Save presentation 

 Quality Criteria: Perform each steps step by step 

 Precautions: use the given steps properly.  
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Lap test 3 

Name:  ____________________________________Date: ____________________ 

Time Started: _____________________ Time Finished: _____________________ 

Instructions: Given necessary templates, workshop, tools and materials you are required 

to perform the following tasks. 

 

Task 1: Incorporate chart and bullet in to slides  

Task 2: Insert and work on video, audio, table and graphics  

Task 3: Insert picture, auto shape, hyperlinks and modify objects  
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UNIT FOUR: ADD SLIDE SHOW EFFECTS  

4.1.Incorporating present animation and multimedia effects as required to 

enhance the presentation 

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. 

Animation—or movement—on the slide can be used to draw the audience's attention to 

specific content or to make the slide easier to read. 

The four types of animations 

There are several animation effects you can choose from, and they are organized into four 

types. 

 Entrance: These control how the object enters the slide. For example, with 

the Bounce animation the object will "fall" onto the slide and then bounce 

several times. 

 

 Emphasis: These animations occur while the object is on the slide, often 

triggered by a mouse click. For example, you can set an object 

to spin when you click the mouse. 
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 Exit: These control how the object exits the slide. For example, with 

the Fade animation the object will simply fade away. 

 

 Motion Paths: These are similar to Emphasis effects, except the object 

moves within the slide along a predetermined path, like a circle. 

 F

i

g

3

.

Fig 4.1.Animation 

4.2. Adding slide transition effects to ensure smooth progression through the 

presentation 

If you've ever seen a PowerPoint presentation that had special effects between each slide, 

you've seen slide transitions. A transition can be as simple as fading to the next slide or 

as flashy as an eye-catching effect. PowerPoint makes it easy to apply transitions to some 

or all of your slides, giving your presentation a polished, professional look. 
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About transitions 

There are three categories of unique transitions to choose from, all of which can be found 

on the Transitions tab. 

 Subtle: These are the most basic types of transitions. They use simple 

animations to move between slides. 

 

 Exciting: These use more complex animations to transition between slides. While 

they're more visually interesting than Subtle transitions, adding too many can 

make your presentation look less professional. However, when used in moderation 

they can add a nice touch between important slides. 

 

 Dynamic Content: If you're transitioning between two slides that use 

similar slide layouts, dynamic transitions will move only the placeholders, not 

the slides themselves. When used correctly, dynamic transitions can 

help unify your slides and add a further level of polish to your presentation. 
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Transitions are best used in moderation. Adding too many transitions can make your 

presentation look a little silly and can even be distracting to your audience. Consider using 

mostly subtle transitions, or not using transitions at all. 

4.3 Testing presentation for overall effect 

 

Before delivering your presentation, you might ask someone else to review it and give you 

feedback on your slides. You might even work with a collaborator to create a presentation 

together. If you were revising a hard copy, you could add comments in the margins 

or compare your rough and final drafts side by side. You can do these things in 

PowerPoint using the Comments and Compare features. 

 

Comment on presentations 

When revising or collaborating on a presentation, you might want to make notes or 

suggestions without actually changing the slide. Leaving a comment allows you to take 

note of something without altering the slide itself. Comments can be added and read by 

the original author or any other reviewers. 

4.4 Using onscreen navigation tools  

                        

As you add more slides to a presentation, it can be difficult to keep everything organized. 

Fortunately, PowerPoint offers tools to help you organize and prepare your slide show. 

 

About slide views 

PowerPoint includes several different slide views, which are all useful for various tasks. 

The slide view commands are located in the bottom-right of the PowerPoint window. 

There are four main slide views. 
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 Normal view: This is the default view, where you create and edit slides. 

You can also move slides in the Slide Navigation pane on the left. 

 

 Slide sorter view: In this view, you'll see a thumbnail version of each 

slide. You can drag and drop slides to reorder them quickly. 

 Reading view: This view fills the PowerPoint window with a preview of 

your presentation. It includes easily accessible navigation buttons at the 

bottom-right. 
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 Slide show view: This is the view you'll use to present to an audience. This 

command will begin the presentation from the current slide. You can also 

press F5 on your keyboard to start from the beginning. A menu will appear 

in the bottom-left corner when you move the mouse. These commands 

allow you to navigate through the slides and access other features, such as 

the pen and highlighter. 

 

Outline view 

Outline view shows your slide text in outline form. This allows you to quickly edit your 

slide text and view the content of multiple slides at once. You could use this layout to 

review the organization of your slide show and prepare to deliver your presentation. 

 

To view an outline: 

                       

Once your slide show is complete, you'll need to learn how to present it to an audience. 

PowerPoint offers several tools and features to help make your presentation smooth, 

engaging, and professional. 
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Presenting a slide show 

Before you present your slide show, you'll need to think about the type of equipment that 

will be available for your presentation. Many presenters use projectors during 

presentations, so you might want to consider using one as well. This allows you to control 

and preview slides on one monitor while presenting them to an audience on another 

screen. 

 

Once your slide show is complete, you'll need to learn how to present it to an audience. 

PowerPoint offers several tools and features to help make your presentation smooth, 

engaging, and professional. 
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Self check 4 

1. _________________ control how the object enters the slide.  

2. _________________ animations occur while the object is on the slide, often triggered 

by a mouse click. 

3. _________________ control how the object exits the slide.  

4. _________________ are similar to Emphasis effects, except the object  

5. _________________ use more complex animations to transition between slides.  

6. _________________ are the most basic types of transitions.  

7. _________________ will move only the placeholders, not the slides themselves. 
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Operation sheet-4.1 

Operation sheet 4.1: work on animation,transition,navigation and test slide 

presentation 

 Operation title: working on animation,transition,navigation and test slide 

presentation 

 Purpose: To work on animation,transition,navigation and test slide presentation 

 Instruction: Use each steps below properly : 

 Tools and requirement: 

13. Computer, 

14. Office Software, 

 Steps in doing the task 

To remove an animation: 

1. Select the small number located next to the animated object. 

2. Press the Delete key. The animation will be deleted. 

Working with animations 

To add multiple animations to an object: 

1. Select an object. 

2. Click the Animations tab. 

3. In the Advanced Animation group, click the Add Animation command to 

view the available animations. 

4. Select the desired animation effect. 

5. If the object has more than one effect, it will have a different number for 

each effect. The numbers indicate the order in which the effects will 

occur. 
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To reorder the animations: 

1. Select the number of the effect you want to change. 

2. From the Animations tab, click the Move Earlier or Move 

Later commands to change the ordering. 

 

To copy animations with the Animation Painter: 

1. Click the object that has the effects you want to copy. In our example, 

we'll click our answer text. 

2. From the Animations tab, click the Animation Painter command. 

 

3. Click the object you want to copy the effects to. In our example, we'll click 

the answer text on the next slide. Both objects now have the same effect. 

To preview animations: 

1. Navigate to the slide you want to preview. 
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2. From the Animations tab, click the Preview command. The animations for 

the current slide will play. 

 

The Animation Pane 

To open the Animation Pane: 

1. From the Animations tab, click the Animation Pane command. 

 

2. The Animation Pane will open on the right side of the window. It will 

show all of the effects for the current slide in the order in which they will 

appear. 

To reorder effects from the Animation Pane: 

1. On the Animation Pane, click and drag an effect up or down. 

 

2. The effects will reorder themselves. 

To preview effects from the Animation Pane: 
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1. From the Animation Pane, click the Play button. 

 

2. The effects for the current slide will play. On the right side of the 

Animation Pane, you will be able to see a timeline that shows the progress 

through each effect. 

 

If the timeline is not visible, click the drop-down arrow for an effect, then select Show 

Advanced Timeline. 

 

To change an effect's start option: 

1. From the Animation Pane, select an effect. A drop-down arrow will 

appear next to the effect. 
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2. Click the drop-down arrow and select one of the three desired start options. Start 

on Click will start the effect when the mouse is clicked, Start With 

Previous will start the effect at the same time as the previous effect, and Start 

After Previous will start the effect when the previous effect ends. 

 

When you preview the animations, all of the effects will play through automatically. To 

test effects that are set to Start on Click, you will need to play the slide show. 

The Effect Options dialog box 

To open the Effect Options dialog box: 

1. From the Animation Pane, select an effect. A drop-down arrow will 

appear next to the effect. 

2. Click the drop-down arrow, then select Effect Options. 
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3. The Effect Options dialog box will appear. Click the drop-down menus and 

select the desired enhancement. You can add a sound to the animation, 

add an effect after the animation is over, or animate text in a different 

sequence. 

 

Some effects have additional options you can change. These will vary depending on 

which effect you have selected. 

 

To change the effect timing: 

1. From the Effect Options dialog box, select the Timing tab. 
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2. From here, you can add a delay before the effect starts, change 

the duration of the effect, and control whether the effect repeats. 

 

To apply a transition: 

1. Select the desired slide from the Slide Navigation pane. This is the slide 

that will appear after the transition. 

 

2. Click the Transitions tab, then locate the Transition to This Slide group. By 

default, None is applied to each slide. 
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3. Click the More drop-down arrow to display all transitions. 

 

4. Click a transition to apply it to the selected slide. This will automatically 

preview the transition. 

 

You can use the Apply To All command in the Timing group to apply the same transition 

to all slides in your presentation. Keep in mind that this will modify any other transitions 

you've applied. 

 

Try applying a few different types of transitions to various slides in your presentation.  

To preview a transition: 
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You can preview the transition for a selected slide at any time using either of these two 

methods: 

 Click the Preview command on the Transitions tab. 

 

 Click the Play Animations command in the Slide Navigation pane. 

 

Modifying transitions 

To modify the transition effect: 

You can quickly customize the look of a transition by changing its direction. 

1. Select the slide with the transition you want to modify. 

2. Click the Effect Options command and choose the desired option. These 

options will vary depending on the selected transition. 
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3. The transition will be modified, and a preview of the transition will appear. 

Some transitions do not allow you to modify the direction. 

To modify the transition duration: 

1. Select the slide with the transition you want to modify. 

2. In the Duration field in the Timing group, enter the desired time for the 

transition. In this example, we'll decrease the time to half a second—or 

00.50—to make the transition faster. 

 

To add sound: 

1. Select the slide with the transition you want to modify. 

2. Click the Sound drop-down menu in the Timing group. 

3. Click a sound to apply it to the selected slide, then preview the transition to 

hear the sound. 
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Sounds are best used in moderation. Applying a sound between every slide could become 

overwhelming or even annoying to an audience when presenting your slide show. 

To remove a transition: 

1. Select the slide with the transition you want to remove. 

2. Choose None from the Transition to This Slide group. The transition will 

be removed. 

 

To remove transitions from all slides, apply the None transition to a slide, then click 

the Apply to All command. 

Advancing slides 

To advance slides automatically: 

1. Select the slide you want to modify. 

2. Locate the Timing group on the Transitions tab. Under Advance Slide, 

uncheck the box next to On Mouse Click. 

3. In the After field, enter the amount of time you want to display the slide. In 

this example, we will advance the slide automatically after 1 minute and 15 

seconds, or 01:15:00. 
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4. Select another slide and repeat the process until all slides have the desired 

timing. You can also click the Apply to All command to apply the same 

timing to all slides. 

Fig 4.2.Working on animation 

 

To add a comment: 

1. Select the text or object (or click the area of the slide) where you want the 

comment to appear. 

 

2. Go to the Review tab, then click the New Comment command. 

 

3. The Comments pane will appear. In our example, it contains an existing 

comment by another review (Javier), plus a space for your comment. 

4. Type your comment in the box, then press Enter or click anywhere outside 

the box to save the comment. 
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5. The comment will be represented by a small icon on the slide. 

 

Viewing comments 

You can view or reply to any comment—including other reviewers' comments—by 

returning to the Comments pane. Simply click a comment icon on the slide, or click 

the Show Comments command on the Review tab. 
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To edit a comment: 

1. In the Comments pane, select the comment you want to edit. 

 

2. Type your desired changes, then press Enter or click anywhere outside the 

comment box. Your changes will be applied. 
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To reply to a comment: 

1. In the Comments pane, click Reply below the comment you want to 

respond to. 

 

2. Type your response, then press Enter or click anywhere outside the box. 

Your comment will appear below the original comment, and an 

additional icon will be added to the slide. 

 

Deleting comments 

 To delete a comment, select the comment you want to delete, then go to 

the Review tab and click the Delete command. 
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 To delete multiple comments, click the drop-down arrow below 

the Delete command. You can delete comments from your current slide or 

from the entire presentation. 

 

Fig4.3.Working on comments 

Comparing presentations 

There are situations in which you might end up with more than one version of the same 

presentation.  

 

 Quality Criteria: Perform each steps step by step 

 Precautions: use the given steps properly.  
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Lap test 4 

Name:  ____________________________________Date: ____________________ 

Time Started: _____________________ Time Finished: _____________________ 

Instructions: Given necessary templates, workshop, tools and materials you are required 

to perform the following tasks. 

Task 1: Add an animation and multiple animations to a slide 

Task 2: Apply, modify and preview a transition to a slide 

Task 3: Add, view, modify and delete a comment to a slide 

Task 4: Test slide presentation 
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UNIT FIVE: PRINT PRESENTATION AND NOTES 

5.1. Selecting appropriate print format for presentation  

Even though PowerPoint presentations are designed to be viewed on a computer, there 

may be times when you want to print them. You can even print custom versions of a 

presentation, which can be especially helpful when presenting your slide show. The Print 

pane makes it easy to preview and print your presentation. 

 

Print layouts 

PowerPoint offers several layouts to choose from when printing a presentation. The layout 

you choose will mostly depend on why you're printing the slide show. There are four 

types of print layouts. 

 Full Page Slides: This prints a full page for each slide in your presentation. 

This layout is most useful if you need to review or edit a printed copy of 

your presentation. 

 

 Notes Pages: This prints each slide, along with any speaker notes for the 

slide. If you've included a lot of notes for each slide, you could keep a 

printed copy of the notes with you while presenting. 
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 Outline: This prints an overall outline of the slide show. You could use this 

to review the organization of your slide show and prepare to deliver your 

presentation. 

 

 Handouts: This prints thumbnail versions of each slide, with optional 

space for notes. This layout is especially useful if you want to give your 

audience a physical copy of the presentation. The optional space allows 

them to take notes on each slide. 
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5.2. Selecting preferred slide orientation 

You may have noticed that when you select a different theme in PowerPoint, it rearranges 

the text on your slides and adds shapes to the background. This is because each theme has 

built-in slide layouts and background graphics. You can edit these layouts with a feature 

called Slide Master view. Once you learn how to use Slide Master view, you'll be able to 

customize your entire slide show with just a few clicks. 

Slide Master view 

Slide Master view is a special feature in PowerPoint that allows you to quickly modify 

the slides and slide layouts in your presentation. From there, you can edit the slide 

master, which will affect every slide in the presentation. You can also modify 

individual slide layouts, which will change any slides using those layouts. 

 

In Slide Master view, the Slide Master tab will appear first on the Ribbon, but you'll still 

be able to access commands on different tabs as normal. 
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Using Slide Master view 

Whether you're making significant changes to your slides or just a few small tweaks, 

Slide Master view can help you create a consistent, professional presentation without a lot 

of effort. You could use Slide Master view to change just about anything in your 

presentation, but here are some of its most common uses. 

 Modify backgrounds: Slide Master view makes it easy to customize 

the background for all of your slides at the same time. For example, you could 

add a watermark or logo to each slide in your presentation, or you could modify 

the background graphics of an existing PowerPoint theme. 

 Rearrange placeholders: If you find that you often rearrange the placeholders on 

each slide, you can save time by rearranging them in Slide Master view instead. 

When you adjust one of the layouts in Slide Master view, all of the slides with 

that layout will change. 

 Customize text formatting: Instead of changing the text color on each slide 

individually, you could use the Slide Master to change the text color on all slides 

at once. 
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 Create unique slide layouts: If you want to create a presentation that looks 

different from regular PowerPoint themes, you could use Slide Master view to 

create your own layouts. Custom layouts can include your 

own background graphics and placeholders. 

Some overall presentation changes—like customizing the theme fonts and theme 

colors—can be made quickly from the Design tab.   

5.3. Adding notes and slide numbers  

How Slide Numbers Can Be Helpful 

Even though you have slide number indicators in most PowerPoint views, you do not have 

them in Reading View. So adding them to your slides is useful if you use this view often. 

If you print your slideshow, you can include page numbers, but if you display more than 

one slide per page, as with Handouts, you’ll have a reference number for each slide. 
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You can use slide numbers as references in other spots in the slideshow by adding 

links or even a separate document. For example, “See slide 15 in the Business Proposal 

Presentation”. 
 

5.4. Previewing slides and running spell check before presentation  
 

Worried about making mistakes when you type? Don't be. PowerPoint provides you with 

several proofing features—including the Spelling and Grammar tool—that can help 

you produce professional, error-free presentations. 

To run a spell check: 

1. From the Review tab, click the Spelling command. 

 

2. The Spelling pane will appear on the right. For each error in your 

presentation, PowerPoint will try to offer one or more suggestions. You can 

select a suggestion and click Change to correct the error. 
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3. PowerPoint will move through each error until you have reviewed them all. 

After the last error has been reviewed, a dialog box will appear confirming 

that the spelling check is complete. Click OK. 

 

If no suggestions are given, you can manually type the correct spelling on the slide. 

Ignoring spelling "errors" 

The spell check is not always correct. It may sometimes think a word is spelled 

incorrectly when it's not. This often happens with people's names and proper nouns, which 

may not be in the dictionary. If PowerPoint says something is an error, you can 

choose not to change it using one of three options: 

 Ignore: This will skip the word without changing it. 

 Ignore All: This will skip the word without changing it, and it will also skip 

all other instances of the word in your presentation. 

 Add: This adds the word to the dictionary so it will never come up as an 

error again. Make sure the word is spelled correctly before choosing this 

option. 

 

Automatic spell check 
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By default, PowerPoint automatically checks your presentation for spelling errors, so you 

may not even need to run a separate check using the Spelling command. These errors are 

indicated by red wavy lines. 

 

5.5.Printing the selected slides  

Printed handouts: Add or remove slide numbering 

By default, in PowerPoint for Microsoft 365 (beginning with version 1810), printed 

handouts include a slide number below each slide image. 

You can turn off this option in the Print dialog box on the same menu where you chose to 

print Handouts. At the bottom of the menu are several toggle options with check marks. 

Clear the check mark next to Print slide numbers on handouts: 

 5.6. Submitting presentation to appropriate person for feedback 

 

Tasked with the ultimate challenge of keeping your customers satisfied and engaged with 

your brand, you might find that things get a little daunting without the right solution in 

place. Quantitative analytics tools like Google Analytics can tell you a lot about what is 

happening on your digital channels, but not why. Thankfully, there’s user 

feedback available to help fill in the gaps. 
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Self check 5 
1. _________________ prints a full page for each slide in your presentation. This 

layout is most useful if you need to _________________ 

or _________________ a printed copy of your presentation. 

2. PowerPoint offers _________________ to choose from when printing a presentation 

3. _________________ prints each slide, along with any speaker notes for the slide. 

4. _________________ prints an overall outline of the slide show.  

5. _________________ prints thumbnail versions of each slide, with optional space 

for notes.  

6. You may have noticed that when you select a _________________ in PowerPoint, it 

rearranges the text on your slides and adds shapes to the background.  

7. _________________ is a special feature in PowerPoint that allows you to quickly 

modify the slides and slide layouts in your presentation.  

8. PowerPoint provides you with several _________________ —including 

the _________________ and _________________ tool—that can help you produce 

professional, error-free presentations. 

9. _________________ is not always correct.  

10. By default, PowerPoint _________________ checks your presentation for spelling 

errors, so you may not even need to run a separate check using the Spelling command.  

11. _________________ are indicated by red wavy lines. 
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Operation sheet-3.1. 

Operation sheet 3.1: Work on spell, print presentation and notes 

 Operation title: Working on spell, print presentation and notes  

 Purpose: To Work on spell, print presentation and notes  

 Instruction: Use each steps below properly : 

 Tools and requirement: 

 Computer, 

 Office Software, 

 Steps in doing the task 

To make changes to all slides: 

 

1. Select the View tab, then click the Slide Master command. 
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2. The presentation will switch to Slide Master view, and 

the Slide Master tab will be selected on the Ribbon. 

3. In the left navigation pane, scroll up and select the first slide. This is 

the slide master. 

 

4. Make the desired changes to the slide master. In our example, we’ll insert a 

picture of the Mongibello logo. 
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5. Move, resize, or delete slide objects as needed. In our example, we'll resize 

the logo and move it to the bottom-right corner. 

 

6. When you’re finished, click the Close Master View command on the Slide 

Master tab. 
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7. The change will appear on all slides of the presentation. 

 

Customizing slide layouts 

To customize an existing slide layout: 

In this example, our newly added logo is hidden behind the photo in the Picture with 

Caption Layout. We'll customize this layout to make room for the logo. 

1. Navigate to Slide Master view. 
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2. Locate and select the desired layout in the left navigation pane. You can 

hover the mouse over each layout to see which slides are currently using 

that layout in the presentation. 

 

3. In some layouts, the background graphics may be hidden. To show the 

graphics, uncheck the box next to Hide Background Graphics. 
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4. Add, move, or delete any objects as desired. In our example, we'll delete 

the gray background shape. 

 

5. If you want to change the arrangement of the placeholders, you can move, resize, 

or delete any of them. In our example, we'll move our text placeholders and the 

black bar to the right side, and the photo placeholder to the left side. 

 

6. When you're finished, click the Close Master View command on the Slide 

Master tab. 
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7. All slides using the layout will be updated. 

 

 

Customizing text formatting 

You can also customize the text formatting from Slide Master view, including 

the font, text size, color, and alignment. For example, if you wanted to change the font 

for every title placeholder in your presentation, you could modify the master title 

style on the slide master. 
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Each title placeholder is connected to the master title style on the slide master. For 

example, take a look at the slides before changing the title font. 

 

Now look at the same slides after changing the title font. 

 

Instead of customizing individual placeholders, you could change the theme fonts for a 

presentation. From the Slide Master tab, click the Fonts command in 

the Background group, then select the desired fonts. 
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Creating new slide layouts 

One of the most powerful features of Slide Master view is the option to create new slide 

layouts. This is an easy way to add interesting and unique slide layouts to an existing 

theme. You could even use this feature to design an entirely new theme, as in the example 

below. 

 

To insert a new slide layout: 

1. Navigate to Slide Master view. From the Slide Master tab, click the Insert 

Layout command. 



 

 

Page 196 of 207 
 

Ministry of Labor and Skills 
Author/Copyright 

Measurement and Quantity estimation 
In irrigation project 

 

Version -1 

April, 2022 

 

 

2. The new slide layout will appear. 

 

3. The layout will include title and footer placeholders by default. Click 

the Title and Footers boxes in the Master Layout group to toggle these 

placeholders on and off. 

 

4. You can now add background graphics, shapes, and pictures to the slide layout. 

You can also move, adjust, and delete the existing placeholders. In our example, 

we'll move the title placeholder to the bottom-right corner. We've 

also changed the text alignment to align right instead of align left. 
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5. To add new placeholders, click the bottom half of 

the Insert Placeholder command, then select the desired placeholder type. 

In this example, we'll use the Picture placeholder. 

 

6. Click and drag to draw the placeholder on the slide. 
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To rename a custom layout: 

When you're done designing your custom layout, you'll want to give it a unique name so 

it will be easy to find. 

1. From Slide Master view, select the desired layout, then click 

the Rename command. 

 

2. A dialog box will appear. Type the desired name, then click Rename. 

 

To use a custom layout: 

Once you've created a custom slide layout, it's easy to add a new slide with that layout or 

apply it to an existing slide. 

1. If you're currently in Slide Master view, click the Close Master 

View command on the Slide Master tab. 
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2. From the Home tab, you can insert a new slide with the custom layout 

or apply it to an existing slide. In our example, we'll select 

the Layout command and apply the new style to slide 6. 

 

3. The custom slide layout will be applied. 

 

PowerPoint also allows you to add new placeholders to existing slide layouts. 

Using custom layouts in other presentations 

When you modify the slide master or slide layouts in Slide Master view, you're actually 

creating a custom version of the current theme. If you want to apply the theme to other 

presentations, you'll need to save it. 

To save a theme: 
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From the the Slide Master tab, click the Themes command, then select Save Current 

Theme from the drop-down menu. 

 

If you're not in Slide Master view, you can save the theme from the Design tab. Just click 

the drop-down arrow in the Themes group, then select Save Current Theme. 

 

Insert slide number 

 

Open your PowerPoint slideshow and follow these simple steps to add slide numbers. 

1. Head to the Insert tab and then the Text section of the ribbon. 

2. Click the Slide Number button. The window that pops open is actually the Header 

and Footer window. So, you guessed it; you can also insert slide numbers by 
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clicking the Header & Footer button in the ribbon.

 
3. Check the box for Slide number. Slide numbers can be placed on all slides, all 

slides except the title slide, or only those slides you want. So, then choose an 

option below. 

To number all slides, click Apply to All. 

To number all slides except the title slide, check the box for Don’t show on title slide. 

Click Apply to All. Note: If you also include the date and time or a footer, checking this 

box affects those items as well. 

 

For numbers only on specific slides, first, select a slide where you want a number. Check 

the box for Slide number and then click Apply. This will insert the number on that slide 

only. Follow the same process for additional slides where you want to place numbers. 
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To insert numbers beginning with a particular number, you have this option on Mac only 

at the time of this writing. Below the Slide number box, use the arrows or enter a number 

in the Starts at box. Click Apply or Apply to All per your preference. 

 
 

Printing Slides 
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Print your presentation 

1. Select File > Print. 

2. For Printer, select the printer you want to print to. 

3. For Settings, select the options you want: 

 Print All Slides: To print each slide on a single sheet or change to just print a 

range of slides.  

 Slides: From the drop-down, choose to print all slides, selected slides, or the 

current slide. Or, in the Slides box, type which slide numbers to print, separated 

by a comma. 

 Print Layout: Choose to print just the slides, just the speaker notes, an outline, 

or handouts. The number of slides per page is also an option, an effective way to 

save paper.  

The Outline prints only the text in the slides, without images. The Notes of a 

presentation show the slide and the related speaker notes below it. If you choose 

to print Handouts, you can print several slides on one page using a variety of 

layouts, some with space for note-taking. 

 Color: Choose whether you want color, grayscale, or pure black and white.  

 Edit Header & Footer: Select to edit the header and footer before printing. 

4. For Copies, select how many copies you want to print. 

5. Select Print. 
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 Quality Criteria: Perform each steps step by step 

 Precautions: use the given steps properly.  
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Lap test 5 

Name:  ____________________________________Date: ____________________ 

Time Started: _____________________ Time Finished: _____________________ 

Instructions: Given necessary templates, workshop, tools and materials you are required 

to perform the following tasks. 

Task 1: Check your Presentation for Spelling Error  

Task 2: Print your presentation slide 

Task 3: Print your presentation notes 
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